一部の Android デバイスが Exchange Online にリダイレクトされない

現象 

ユーザーのメールボックスを Exchange Online に移動した後、一部の Android デバイスにおいて、新規メッセージが受信されなくなります。

原因 

Android デバイスが MobileSyncRedirectBypass 機能をサポートしていない場合、この現象が生じます。

Exchange Server 2010 SP3 RU9、Exchange Server 2013 CU8、Exchange Server 2016 から、新たに MobileSyncRedirectBypass 機能が Android デバイスの自動検出サービスに導入されました。

以下のプレフィックスが付いているデバイスにおいて、この機能は既定で有効となっています。
Acer,ADR9,Ally,Amazon,Android,ASUS,EasClient,FUJITSU,HTC,HUAWEI,LG,LS,Moto,Mozilla,NEC,Nokia,Palm,
PANASONIC,PANTECH,Remoba,Samsung,SEMC,SHARP,SONY-,TOSHIBA,Vortex,VS,ZTE
この機能を利用できる Android デバイスの最新リストは、Autodiscover web.config ファイルにある MobileSyncRedirectBypassClientPrefixes 設定から確認できます。このファイルは、%ExchangeInstallPath%\ClientAccess\Autodiscover フォルダーに格納されています。

: MobileSyncRedirectBypass 機能は、一般的に "451 リダイレクト" として知られています。詳細については、「3.1.5.2.2 HTTP Error 451」を参照してください。

回避策 

Autodiscover web.config ファイルにある MobileSyncRedirectBypassClientPrefixes 設定にデバイスが表示されていない場合は、以下のいずれかを実行してください。

  • メールボックスを Office 365 に移動した後、Exchange ActiveSync (EAS) プロファイルのサーバー値を手動で編集します。
  • デバイスが MobileSyncRedirectBypass 機能をサポートしているか検証します。デバイスがこの機能をサポートしていることが確認できたら、MobileSyncRedirectBypassClientPrefixes 設定を、環境内のすべての Exchange サーバー全体で編集します。

詳細については、「Exchange ActiveSync の Office 365 への移行」を参照してください。
プロパティ

文書番号:3035227 - 最終更新日: 2016/07/19 - リビジョン: 1

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

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