%Temp% フォルダー内 Outlook.exe.log ファイルのディスク領域が多すぎる

元の KB 番号: 3038305

現象

コンピューターの %Temp% フォルダーには、Outlook.exe.log という名前の非常に大きなファイル (1 GB を超えるファイルなど) が表示されます。

注:

%Temp% フォルダーは通常、C:\Users\<user name>\AppData\Local\Temp にあります。

原因

この問題は、次のレジストリ設定を有効にして TCOTrace ログを有効にした場合に発生する可能性があります。

キー: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Debug
DWORD: TCOTrace
値: 1

注:

x.0 プレースホルダーは、Office のバージョン (16.0 = Outlook 2016、Outlook for Microsoft 365、Outlook 2019、15.0 = Outlook 2013、14.0 = Outlook 2010、12.0 = Outlook 2007) を表します。

TCOTrace ログ記録は、特定の問題に関してサポート エンジニアと協力している限りのみ有効にしておく必要があります。

解決方法

この問題を解決するには、次の手順を実行します。

  1. Outlook を終了します。

  2. [実行] ダイアログ ボックスを開きます。 これを行うには、状況に応じて、以下のいずれかの方法を使用します。

    • Windows 10、Windows 8.1、Windows 8: Windows キーを押しながら R キーを押します。
    • Windows 7、Windows Vista: [スタート][実行] の順に選択します。
  3. regedit.exeと入力し、[OK] を選択します

  4. 次のサブキーを見つけて選択します。

    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Common\Debug

    注:

    x.0 プレースホルダーは、Office のバージョン (16.0 = Outlook 2016、Outlook for Microsoft 365、Outlook 2019、15.0 = Outlook 2013、14.0 = Outlook 2010、12.0 = Outlook 2007) を表します。

  5. [TCOTrace] を右クリックし、[ 削除] を選択します。

  6. 削除するかどうかを確認するメッセージが表示されたら、[はい] を選択します。

  7. [ファイル] メニューの [終了] を選択して、レジストリ エディターを終了します。

  8. 問題に関して Microsoft サポート エンジニアと作業していない場合は、%Temp% フォルダーから Outlook.exe.log ファイルを削除します。