エラー メッセージ:アカウントの制限のため、ログオンできません

現象

リモート デスクトップ ツールを使用して Windows XP ベースのコンピューターに接続しようとすると、以下のエラー メッセージが表示されることがあります。

アカウントの制限のため、ログオンできません

原因

この現象は、接続に使用しているアカウントのパスワードが NULL (空白) の場合に発生する可能性があります。パスワードが NULL のアカウントを使用している場合、リモート デスクトップ接続は確立できません。

解決方法

この現象を回避し、リモート デスクトップ接続を確立できるようにするには、コンピューターのコンソールにログオンし、そのユーザー アカウントのパスワードを設定して、NULL でなくなるようにします。

状況

この動作は仕様です。

詳細

ポリシーを使用して、空のパスワード制限を無効にすることができます。このポリシーを見つけ、変更するには、以下の手順を実行します。

  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をポイントして、「gpedit.msc」と入力し、[OK] をクリックして、グループ ポリシー エディターを起動します。
  2. "コンピューターの構成\Windows の設定\セキュリティの設定\ローカル ポリシー\セキュリティ オプション\アカウント:ローカル アカウントの空のパスワードの使用をコンソール ログオンのみに制限する" を開きます。
  3. "ローカル アカウントの空のパスワードの使用をコンソール ログオンのみに制限する" をダブルクリックします。
  4. [無効] をクリックし、[OK] をクリックします。
  5. グループ ポリシー エディターを終了します。
注: 既定では、このポリシーはオン (有効) になっています。

Windows XP でのユーザー アカウントの構成方法の詳細については、以下のサポート技術情報番号をクリックしてください。

279783 Windows XP でのユーザー アカウントの作成および設定方法
プロパティ

文書番号:303846 - 最終更新日: 2014/01/08 - リビジョン: 1

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