ユーザーが Azure Multi-Factor Authentication を設定するときにオフィスの電話番号を変更できない

問題

ユーザーが Azure Multi-Factor Authentication を設定しようとすると、ユーザーは Office Phone オプションを選択または変更できません。 テキスト ボックスが使用できない (淡色表示) ため、ユーザーは電話番号を編集できません。 さらに、ユーザーはオフィスの電話を優先する連絡先方法として設定できません。

原因

この問題は、オンプレミスの Active Directory環境からMicrosoft Entra IDに同期されているオンプレミス ユーザーに対して発生します。

ソリューション

オンプレミスの Active Directoryでユーザーのオフィスの電話番号を変更します。

詳細情報

Azure Multi-Factor Authentication の詳細については、「 Azure Multi-Factor Authentication」を参照してください。

さらにヘルプが必要ですか? Microsoft コミュニティまたはMicrosoft Entra フォーラム Web サイトに移動します。