追跡し、Word 2002 および Word 2003 文書内の変更を管理する方法

この資料の Microsoft Word 97 と Word 2000 のバージョンでは、 326528を参照してください。

概要

により、この資料に記載されている情報が提供されます。
Microsoft キーを押します

この資料では、変更を追跡する方法、変更を行う方法、および Microsoft Word 2002 で、Microsoft Office Word 2003 のドキュメントへの変更を承認または拒否の方法について説明します。

詳細

他のユーザーとドキュメントを共有するときに正確にどのような追加と削除、変更を追跡できます。承諾または時刻またはすべてにそのリビジョンの 1 つを一度に拒否できます。

レビュー担当者は、別のドキュメントでの変更を返す場合に、1 つのドキュメントのすべてのリビジョンをマージし、それらを確認できます。ドキュメントに加えられた変更のレコードを設定する場合は、同じドキュメント内のドキュメントの異なるバージョンを保存できます。

ドキュメントの変更の追跡を使用すると、元のテキストを失うことがなく、ドキュメントに変更を加えます。変更を追跡するときに Word は、元のテキストから別の色で変更されたテキストを示します。さらに、下線などの変更履歴のマークが元のテキストに変更されたテキストを区別するために使用されます。文書のレイアウトを保持するには、Word ではまた、変更し、文書の余白に表示されるバルーンで、削除など、その種類を識別します。

変更履歴を含む文書を開いたときに [最終版を表示する文書に変更履歴の記録が含まれているドキュメントが表示されます。これは、既定の動作です。 Word では、下線を引き、挿入したテキストの色を変更します。Word には、文書内の変更を特定するすべての変更されたテキストの左側の余白に垂直方向の変更された行も含まれています。

注: ドキュメントに変更を加えたユーザーの Word で表示される情報は、[] フィールドには、そのユーザーの入力し、オプション] ダイアログ ボックスの [ユーザー情報] タブの[頭文字]フィールドには、Word でボックスの情報に依存します。

注: 最終的なビューで表示されているマークアップの最終的なビューで開いてから保存されているドキュメントを防ぐことができます。これを行う方法の詳細については、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックして:

831771マークアップ テキストが再表示されるを開くとき、または Word の文書を保存します。

変更の追跡を有効にするのには任意のツールバーを右クリックし、 [チェック/コメント] ツールバーを表示] メニューの [チェック/コメント] をクリックし、変更履歴の記録] ボタンをクリックします。変更を加えるには変更履歴のマークが表示されます。

: 編集中の変更の監視を無効にするには[チェック/コメントツールバーの [変更履歴の記録] ボタンをクリックします。変更履歴の記録機能をオンにすると、文書の下部にあるステータス バーに「変更」が表示されます。変更履歴をオフにすると、履歴は淡色表示になります。

変更履歴のマークが煩わしい場合は、画面の強調表示に変更を追跡できます。変更履歴のマークを非表示にするのには必要に応じて、変更の追跡を開始するのには[チェック/コメント] ツールバーで、[変更履歴の記録] ボタンをクリックします。下向きの矢印、内容の表示] をクリックし、[最後] をクリックします。完了したら、文書で作業 ↓ については、内容の表示] をクリックし、 [最終版の文書の特定の変更を参照してください。特定のリビジョンを表示するかどうか、[内容の表示] ボックスの一覧が変更されたときにもリストを使用するを表示するドキュメント ウィンドウに表示されている変更履歴の種類を選択します。

変更履歴を確認しながらことを反映するか時刻、またはする 1 つを反映するか、一度にすべての変更を拒否します。変更を承諾すると、Word は、文字体裁の変更履歴を削除します。テキストを削除した場合も、文書からテキストを削除します。テキストを挿入した場合、文書に新しいテキストが残ります。変更を拒否すると、Word は、元のテキストを復元します。

変更を確認するには、 [チェック/コメントツールバーを使用します。[次の変更] および [前の変更ボタンを使用して同時に 1 つの変更を確認できます。[変更の承諾] または [元に戻す] を使用して変更履歴に対応します。すべてを受け入れるように変更を一度に ↓ については、変更の承諾] をクリックして、ドキュメント内のすべての変更を反映] をクリックし、すべてを拒否するには、変更は、下向きの矢印を元に戻す] をクリックし、ドキュメント内のすべての変更を元に戻す] をクリックします。

ドキュメントに加えられた変更のレコードを設定する場合は、同じドキュメント内のドキュメントの異なるバージョンを保存できます。単語内の別のバージョンを保存すると、保存するディスクの空き容量 Word のバージョンは、各ドキュメントの完全なコピーされないとの差異のみを保存するため。ドキュメントの複数のバージョンを保存して、戻ると確認、開く、印刷、でき以前のバージョンを削除できます。たびにドキュメントを閉じる、変更を行ったユーザーのレコードを作成する必要がある場合に便利ですが、ドキュメントのバージョンを保存する Word を用意することも法律関係の文書の場合のようと。文書を閉じるたびにバージョンを保存するを使用します
[ドキュメントのバージョン] ダイアログ ボックスを開き、閉じるときにバージョンを自動的に保存する] チェック ボックスを選択し、[ファイル] メニューのコマンドをバージョンです。

追跡するには、が変更された Word ドキュメント

  1. 開始または Word に切り替え。
  2. [標準] ツールバーで、[開く] をクリックします。

    開く] ダイアログ ボックスが表示されます。
  3. [開く] ダイアログ ボックスを見つけて変更を追跡するファイルを選択します。[開く] をクリックします。
  4. [表示] メニューで、ツールバー] をポイントし、[チェック/コメント] をクリックします。

    [チェック/コメント] ツールバーが表示されます。
  5. [チェック/コメント] ツールバーで、[変更履歴の記録をクリックします。
ここで加えた変更が追跡されます。

ヒント: 変更履歴の記録がオンになっている、変更履歴の記録] ボタンには、青い枠線、およびステータス バーの [履歴の文字が強調表示されている場合変更履歴の記録をオフにすると、変更履歴の記録] ボタンの境界線を持たない、履歴、ステータス バーに灰色の。

変更を行い、コメントを追加するには

変更を加えるし、変更履歴の記録を有効にした後ドキュメントにコメントを追加、次の手順を実行します。
  1. ファイルに不要なテキストがあれば、テキストを選択し、DEL キーを押します。

    Word では、種類と、変更の内容を説明する吹き出しを挿入します。たとえば、インターネット、テキストを削除する場合が表示されますという引き出し:削除済み: クイック、茶色 fox

    注: 引き出し線がない場合は、標準表示モードで文書を表示することがあります。印刷レイアウト表示で吹き出しを表示するスイッチです。これを行うには、 [表示] メニューの[印刷レイアウトをクリックします。
  2. 削除したテキストの上にマウス ポインターを置きます。だけでなく、引き出し線は、Word は、ポップ ヒントの削除をマークします。場合は削除の上でマウス ポインターを置くと、ポップ ヒントとして、変更が加えられたときに、変更を行った人、加えられた変更の種類の名前。この例では、ポップ ヒントには、削除をが表示されます。
  3. ファイルに追加するテキストがある場合は、テキストを表示し、テキストを入力する場所をクリックします。

    Word は、別の色のフォントで新しいテキストを挿入します。色は、変更履歴の記録がオンになっている文書に変更をユーザーごとに異なります。
  4. 追加したテキストの上にマウス ポインターを置きます。


    ポップ ヒントでは、変更が加えられたときに、変更を行った人、加えられた変更の種類の名前を通知します。この例では、ポップ ヒントには、挿入をが表示されます。
  5. [挿入] メニューの [コメント] をクリックします。

    テキストを選択し、コメントを挿入し場合、Word は、大規模な色付きのかっこを使用して選択範囲をマークします。コメントを挿入したときにテキストを選択していない場合は、色付きの縦棒で位置がマークされます。文書の余白に吹き出しが表示されます。引き出し線は、種類と、変更の内容について説明します。などに追加するメモまたは注釈、文書では、引き出し線は、コメント:に続いて、メモまたはコメントのテキスト。
  6. 追加したコメントにマウス ポインターを置きます。

    ポップ ヒントでは、変更が加えられたときに、変更を行った人、加えられた変更の種類の名前を通知します。この例では、ポップ ヒントには、コメントをが表示されます。
  7. コメント] ツールバーで、[の表示] をクリックし、[変更履歴] ウィンドウ] をクリックします。校正履歴] ウィンドウは、Word ウィンドウの下部にあるが表示され、メイン文書の変更とコメントは、キャプションを持ちます。それぞれの追加、削除、またはコメントの変更が加えられたとき、行われた変更の種類の変更をした人の名前と変更の内容が表示されます。

確認し、承諾または拒否するのには次のように変更します。

確認を承諾または却下するか、他の校閲者が文書に加えた変更を次の手順を実行します。
  1. HOME キーを押して ctrl キー + 文書の先頭にカーソルを移動します。
  2. [チェック/コメント] ツールバーで、[次へをクリックします。

    文書の最初の変更が選択されています。
  3. [チェック/コメント] ツールバーで、[変更の承諾をクリックします。

    Word では、変更を受け入れます。Word がテキストや変更履歴を削除した場合は、変更、削除、マークします。また、引き出し線と情報の変更から削除、[校正履歴] ウィンドウ。した場合は、変更、削除、Word は、テキストを追加し、変更履歴のマークを削除します。Word は、[校正履歴] ウィンドウからも情報の変更を削除します。

    ヒント: 変更を反映するも [変更] を右クリックして表示されるメニューの挿入を承諾または削除を受け入れる] をクリックします。
  4. [チェック/コメント] ツールバーで、[次へをクリックします。
  5. [チェック/コメント] ツールバーで、[変更/削除コメントを元に戻すをクリックします。Word は、挿入または削除する前に、引き出し線を削除する方法をテキストを復元します。Word は、[校正履歴] ウィンドウからも情報の変更を削除します。

    ヒント: 画面上の変更をポイントすると、ポップ ヒントに表示される名前は、オペレーティング システムのインストール時に入力されたユーザー名。名が入力されていない場合、ポップ ヒントは、名前としてユーザーを示します。オプション] ダイアログ ボックスでユーザー名を変更することができます。[ツール] メニューで、[オプション] をクリックして、ユーザー情報] タブをクリックして[名前] ボックスにユーザー名を入力し、し、[ OK] をクリックします。

ドキュメントの以前のバージョンを確認するには

  1. [ファイル] メニューの [バージョン] をクリックします。
  2. [既存のバージョン] ボックスを確認するバージョンを選択し、[開く] をクリックします。
現在選択されているバージョンが開き、ドキュメントの最新バージョンと並べて表示されます。以前のバージョンに戻すを開き、ドキュメントの現在のバージョンを置換するのには [ファイル] メニューの名前を付けて保存] をクリックします。以前のバージョンに復帰しない場合は、変更を保存せずに開いたバージョンを閉じます。

バージョン情報を削除するのには

  1. [ファイル] メニューの [バージョン] をクリックします。
  2. 既存のバージョン] ボックスで、削除し、[削除] をクリックするバージョンを選択します。

    注: この操作は取り消し可能ではありません。削除済みのバージョン情報を復元することはできません。

関連情報

についてはマイクロソフトのプレス タイトルでは、 http://mspress.microsoft.comを参照してください。
プロパティ

文書番号:305216 - 最終更新日: 2017/02/01 - リビジョン: 1

フィードバック