ユーザーがOutlook Web Appでグループを参照できないExchange Online
元の KB 番号: 3059279
現象
Exchange Onlineユーザーは、Microsoft Outlook Web App内のグループを参照できません。 ユーザーがOutlook Web Appのナビゲーション ウィンドウで [グループ] を展開すると、[グループの参照] オプションがありません。
原因
この問題は、Exchange Onlineでカスタム アドレス帳ポリシー (ABP) を設定し、ユーザーまたはユーザーが割り当てられている ABP に [すべてのグループ] アドレス一覧が含まれていない場合に発生します。
解決方法
この問題を解決するには、ユーザーに割り当てられている ABP に [すべてのグループ] アドレス一覧を追加します。 これを行った後、変更がレプリケートされるまで約 1 時間待ちます。 次に、ユーザーにOutlook Web Appに再度アクセスさせます。
コマンドレットを Set-AddressBookPolicy
使用して、ABP の設定を変更できます。 これを行う方法の例を次に示します。
次のコマンドは、 Staff という名前の ABP に [すべてのグループ] アドレス一覧を追加します。
Set-addressbookpolicy staff.abp -addresslists "All Groups","\Mailbox of students","\All Distribution Lists","\All Staff
次のコマンドは、[すべてのグループ] アドレス一覧を Students という名前の ABP にアドレス指定します。
Set-addressbookpolicy students.abp -addresslists "All Groups", "\Mailbox of students"
注:
管理者に Address Lists ロールが割り当てられない場合、Set-AddressBookPolicy
コマンドレットは使用できません。 ロールの割り当てを作成するには、次のようなコマンドを使用します。
New-rolegroup -name ContosoChangeAddressLists -roles "Address Lists" -members CloudAdmin@constoso.com
詳細
さらにヘルプが必要ですか? Microsoft コミュニティに移動する
フィードバック
https://aka.ms/ContentUserFeedback」を参照してください。
以下は間もなく提供いたします。2024 年を通じて、コンテンツのフィードバック メカニズムとして GitHub の issue を段階的に廃止し、新しいフィードバック システムに置き換えます。 詳細については、「フィードバックの送信と表示