ハイブリッド展開のユーザーは、Exchange Onlineで作成された共有メールボックスにアクセスできません
注:
Microsoft Exchange Server 2010 のExchange 管理コンソールに含まれるハイブリッド構成ウィザードはサポートされなくなりました。 そのため、古いハイブリッド構成ウィザードは使用しなくなります。 代わりに、Microsoft 365 ハイブリッド構成ウィザードを使用します。 詳細については、「 Microsoft 365 ハイブリッド構成ウィザード for Exchange 2010」を参照してください。
問題
次のような状況で問題が発生します。
- Microsoft 365 では、オンプレミスのMicrosoft Exchange ServerとMicrosoft Exchange Onlineのハイブリッド展開があります。
- 共有メールボックスは、Exchange Onlineで直接作成します。
- 1 人以上のユーザーにフル アクセス許可を割り当てます。
このシナリオでは、次の 1 つ以上の問題が発生します。
- ユーザーは Outlook で共有メールボックスを開くことができない。
- ユーザーは、共有メールボックスの空き時間情報を表示できません。
- ユーザーは共有メールボックスにメールを送信できません。
原因
これらの問題は、Exchange Online管理ツールを使用して共有メールボックスが作成された場合に発生する可能性があります。 このような状況では、オンプレミスの Exchange 環境には、共有メールボックスを参照するオブジェクトがありません。 そのため、その SMTP アドレスのすべてのクエリは失敗します。
ソリューション
注:
ハイブリッド展開は、現在の (N) と以前の (N-1) 累積更新 (CU) に対してのみサポートされます。 Exchange Server 2013 (CU20 以前のバージョン) または Exchange Server 2016 (CU9 以前のバージョン) を実行している場合は、サーバーの整合性を保護するために最新バージョンにアップグレードすることが重要です。
Exchange Server 2013 (CU21 以降のバージョン) または Exchange Server 2016 (CU10 以降のバージョン) を使用するオンプレミス環境の場合は、次の操作を行います。
Exchange Management Shell のスイッチで コマンドレットを使用 New-RemoteMailbox
して、クラウド メールボックスのオンプレミス オブジェクトを -Shared
作成します。
このオブジェクトには、クラウド メールボックスと同じ名前、エイリアス、およびユーザー プリンシパル名 (UPN) が必要です。 詳細については、「 New-RemoteMailbox」を参照してください。
たとえば、次のコマンドを実行します。
New-Remotemailbox -Name "<Shared mailbox>" -Alias <sharedmailbox> -UserPrincipalName <sharedmailbox@contoso.com> -Remoteroutingaddress <sharedmailbox@contoso.mail.onmicrosoft.com> -Shared
詳細
リモート共有メールボックスの詳細については、「 Exchange ハイブリッド展開でディレクトリ同期を実行した後に共有メールボックスが予期せずユーザー メールボックスに変換される 」および「コマンドレット」を参照 して、オンプレミスの Exchange 環境でリモート共有メールボックスを作成または変更します。
さらにヘルプが必要ですか? Microsoft コミュニティまたは Exchange TechNet フォーラムにアクセスしてください。
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