失われた Word 文書を復元する方法

適用対象: Microsoft Word 2010

最新の Word ドキュメントの回復情報を探している場合を参照してください詳細については、Word の以前のバージョンを参照してください。

解決策


この問題を解決するには、示され、必要に応じて、状況をしている順序で次のメソッドを使用します。

方法 1: 元の文書を検索する

これを行うには、実行している Windows のバージョンに応じて、次の手順に従います。 

方法 2: Word バックアップ ファイルを検索する

常にバックアップ コピーを作成する] オプションを選択すると、ファイルのバックアップ コピーがある可能性があります。注: このオプションを見つけて、[ツール] メニューの [オプション] をクリックし、[保存] タブをクリックします。Word 2007 では、Office ボタンの[Word のオプションを選択します。Word 2010 では [ファイル] メニューの [オプション] をクリックします。ファイルのバックアップ コピーを検索するには、次の手順を実行します。
  1. 失われたファイルを最後に保存したフォルダーで検索します。
  2. .Wbk ファイル名拡張子を持つファイルを検索します。見つからないファイルの名前で「バックアップ」の後に名前を持つすべてのファイルを検索する場合は、実行している Word のバージョンに応じて、次のいずれかを使用します。Word 2010
    1. Word 2010 を起動します。
    2. [ファイル] メニューの [開く] をクリックします。
    3. [ファイル]の一覧 (すべての Word 文書) で、すべてのファイルをクリックします。
    4. バックアップ ファイルをクリックし、[開く] をクリックします。
    Word 2007
    1. Word 2007 を起動します。
    2. [Microsoft Office ボタン]をクリックし、[開く] をクリックします。
    3. [ファイル] ボックスの一覧で、[すべてのファイル]をクリックします。
    4. バックアップ ファイルをクリックし、[開く] をクリックします。
    Word 2002 および Word 2003
    1. Word を起動します。
    2. [ファイル] メニューの [開く] をクリックします。
    3. ファイルの種類] ボックスの矢印をポイントしをクリックしてのすべてのファイル *. *、ファイルを選択し、[開く] をクリックします。
    元のフォルダーに .wbk ファイルがない場合は、コンピューター全体で .wbk ファイルを検索します。これを行うには、実行している Windows のバージョンに応じて、次の手順に従います。Windows Vista と Windows 7
    1. [スタート] ボタンし、検索の開始] ボックスに*.wbkと入力し、Enter キーを押します。
    2. ファイルの一覧に、バックアップ ファイルが含まれている場合は、手順 2 (「検索 .wbk ファイル名拡張子を持つファイルの」) での手順を繰り返しますファイルを開きます。ファイルの一覧に、バックアップ ファイルが含まれていない場合は、方法 3 に進みます。
    Windows XP
    1. [スタート] ボタンをクリックし、[検索] をポイントし、[ファイルやフォルダー をクリックします。
    2. ファイルまたはフォルダーの名前の検索] ボックスに*.wbkを入力します。
    3. 場所] ボックスで、矢印] をポイントし、[マイ コンピューター] をクリックします。
    4. [検索開始] をクリックします。

方法 3: 自動バックアップ ファイルの検索

既定では、Word はたびに、it 部門が開始され、しが表示されますが、検索、[ドキュメント回復] 作業ウィンドウで自動バックアップ ファイルを検索します。
  1. 自動バックアップ ファイルを自動的に検索するのにには、Word を使用します。これを行うには、以下の手順を実行します。
    1. 、タスク バーを右クリックし、[タスク マネージャー
    2. [プロセス] タブで、 Winword.exeまたはMicrosoft Wordのインスタンスをクリックし、[プロセスの終了] をクリックします。Winword.exe と Word のすべてのインスタンスを終了するまでこの手順を繰り返します。
    3. Windows タスク マネージャー ] ダイアログ ボックスを閉じるし、Word を起動します。 Word には、自動バックアップ ファイルが検出されると、ドキュメントの回復] 作業ウィンドウが開き、画面の左側にあると、「文書名[オリジナル]」、または「文書名[回復済み]」として、不足しているドキュメントが表示されます。このような場合は、ドキュメントの回復] ウィンドウでファイルをダブルクリックして [ファイル] メニューの [名前を付けて保存] をクリックして、.doc ファイルとして文書を保存します。手動でする必要がある場合は、.doc に、拡張子を変更します。
  2. 自動バックアップ ファイルを手動で検索するには、Word を使用します。これを行うには、以下の手順: 回復] ウィンドウが表示されない場合を手動で自動バックアップ ファイルを検索します。これを行うには、実行している Word のバージョンに応じて、次のいずれかを使用します。Word 2010
    1. [ファイル] メニューの [最近使用したファイル]をクリックします。
    2. 未保存のドキュメントの回復] をクリックします。
    Word 2007
    1. Microsoft Officeボタンをクリックし、[ Word のオプション] をクリックします。
    2. ナビゲーション ウィンドウで [保存] をクリックします。
    3. [自動バックアップ ファイルの場所] ボックスで、パスをメモし、[キャンセル] をクリックします。
    4. Word を終了します。
    5. 手順 3 でメモしたフォルダーを開きます。
    6. .Asd ファイルの名前の末尾をファイルを検索します。
    Word 2003 および Word 2002
    1. [ツール] メニューの [オプション] をクリックします。
    2. [ファイルの場所] タブをクリックして[自動バックアップ ファイル]をダブルクリックして、パスをメモし、[キャンセル]をクリックして、[閉じる] をクリックします。注: 保存場所の変更] ダイアログ ボックスで、自動バックアップ ファイルのパス全体を表示するのには [フォルダー名] ボックスの下向き矢印をクリックする必要があります。
    3. Word を終了します。
    4. 自動バックアップ ファイルの場所を探します。
    5. .Asd ファイルの名前の末尾をファイルを検索します。
  3. .Asd ファイルを手動で検索します。これを行うには、以下の手順:フォルダー名] ボックスの一覧で指定されている場所では、.asd ファイルが見つからない、.asd ファイルをドライブ全体を検索します。これを行うには、実行している Windows のバージョンに応じて、次のいずれかを使用します。Windows Vista と Windows 7
    1. [スタート] ボタンし、 .asd ファイルを [検索の開始] ボックスに入力し、ENTER キーを押します。
    2. ファイルの一覧に自動バックアップ ファイルが含まれていない場合は、方法 4 に進みます。
    Windows XP
    1. [スタート] ボタン、[検索]をクリックし、[ファイルやフォルダー] をクリックします。
    2. ファイルまたはフォルダーの名前の検索] ボックスで、 *.asdを入力します。
    3. 場所] ボックスで、矢印] をポイントし、[マイ コンピューター] をクリックします。
    4. [検索開始] をクリックします。
    注: .Asd ファイルの拡張子を持つすべてのファイルを検索する場合は、実行している Word のバージョンに応じて、次のいずれかを使用します。 Word 2010
    1. Word 2010 を起動します。
    2. [ファイル] メニューの [開く] をクリックします。
    3. ファイルの一覧 (すべての Word 文書) では、すべてのファイルをクリックします。
    4. 、示されている .asd ファイルをクリックし、[開く] をクリックします。
    Word 2007
    1. Word 2007 を起動します。
    2. Microsoft Officeボタンをクリックし、[開く] をクリックします。
    3. [ファイル] ボックスの一覧で、[すべてのファイル]をクリックします。
    4. 、示されている .asd ファイルをクリックし、[開く] をクリックします。
    Word 2002 および Word 2003
    1. Word を起動します。
    2. [ファイル] メニューの [開く] をクリックします。
    3. ファイル] ボックスの一覧でをクリックしてファイルをすべて *. *
    4. 見つけて、.asd ファイルを選択します。
    5. [開く] をクリックします。
    6. コンピューターを再起動します。
    7. 送る Word を起動、自動バックアップ ファイルを検索する、ドキュメントの回復] 作業ウィンドウが開き、画面の左側にあると「文書名[オリジナル]」、または「文書名[回復済み]」として、不足しているドキュメントが表示されます。この問題が発生した場合、[ドキュメント回復] 作業ウィンドウでファイルをダブルクリックして [ファイル] メニューの [名前を付けて保存] をクリックして、.doc ファイルとして文書を保存します。必要に応じて手動で、拡張子を .doc に変更します。
    注: 正しく表示されない、[回復] ウィンドウで自動バックアップ ファイルを検索する場合に進みます"方法 6: 破損した文書をトラブルシューティングする方法"破損したファイルを開く方法の詳細については。

方法 4: 一時ファイルを検索

.Tmp という拡張子を持つ一時ファイル名を終了します。これらのファイルを検索するには、実行している Windows のバージョンに応じて、次のいずれかを使用します。

方法 5: 検索"~"ファイル

一時ファイル名の一部は、ティルダ (~) 文字で開始します。これらのファイルを検索するには、実行している Windows のバージョンに応じて、次のいずれかを使用します。
Word の作成し、一時ファイルの使用方法の詳細については、 「Word がテンポラリ ファイル作成を参照してください。

方法 6: 破損した文書のトラブルシューティングを行う

破損した Word 文書のトラブルシューティングを行う方法の詳細については、以下の資料、マイクロソフト サポート技術情報を参照してください。

詳細情報


特定の状況で Word 文書が失われることができます。たとえば、ドキュメントが失われるエラーが発生する、編集中に停電が発生した場合に閉じるには、Word を強制する場合、または変更を保存しないで文書を閉じる。注: 文書を最近保存していない場合、文書全体が失われます。文書を保存する場合は、前回の保存以降に行った変更のみを失う可能性があります。失われた文書は回復できない可能性があります。Word で自動バックアップ機能は、エラーが発生したときに、開いているドキュメントの緊急時のバックアップを実行します。いくつかのエラーは、自動バックアップ機能に干渉することができます。自動バックアップ機能は、ファイルの保存に代わるものではありません。削除された文書を回復するすべてのユーティリティは提供しません。ただし、いくつかサード パーティのユーティリティを削除した文書を修復する場合があります、Internet.For で利用可能な自動バックアップの詳細については、以下の資料、マイクロソフト サポート技術情報を参照してください。この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。