Outlook の .ost ファイルでエラーが検出されました
元の KB 番号: 3186812
現象
Microsoft Outlook 2013以降のバージョンでは、次のエラー メッセージが表示されます。
ファイル C:\Users<name>\AppData\Local\Microsoft\Outlook\ でエラーが検出されましたuser@org.com.ost
アプリケーション イベント ログを調べると、ID 2000 のイベントが見つかります。
原因
オフラインの Outlook データ ファイル (.ost
) で破損が検出されました。
解決方法
この問題を解決するには、ファイルを.ost
削除し、Microsoft Exchange Serverを実行しているサーバーから Outlook に情報を再ダウンロードさせます。
Outlook を終了します。
次の場所を参照します。
%localappdata%\Microsoft\outlook
エラー メッセージで
.ost
エラーが報告されたファイルを見つけて、削除します。Outlook を起動します。
詳細
以前のバージョンの Outlook では、オフラインの Outlook データ ファイル (.ost
) で発生するエラーに対して、Scanost.exe ツールを使用することをお勧めします。 Scanost.exe ツールは、Outlook 2010 以降では使用できなくなりました。 オフラインの Outlook データ ファイル (.ost
) を削除し、Exchange Serverを実行しているサーバーから Outlook に再ダウンロードすることをお勧めします。
次の手順を使用して、アプリケーション イベント ログを確認できます。
- コントロール パネルで、[管理ツール] を開きます。
- [イベント ビューアー] をダブルクリックします。
- 左側のウィンドウで、[Windows ログ] で [アプリケーション] を選択します。
- [ 操作 ] ウィンドウで、[ 現在のログのフィルター] を選択します。
- [ 現在のログのフィルター] ダイアログ ボックスに「 2000 」と入力し、[ OK] を選択します。
フィードバック
https://aka.ms/ContentUserFeedback」を参照してください。
以下は間もなく提供いたします。2024 年を通じて、コンテンツのフィードバック メカニズムとして GitHub の issue を段階的に廃止し、新しいフィードバック システムに置き換えます。 詳細については、「フィードバックの送信と表示