Configuration Managerでのサイト拡張後にクライアント パイロット パッケージが失敗する
この記事では、サイト拡張の実行後に Microsoft Corporation Configuration Manager クライアント パイロット パッケージが失敗する問題の解決策について説明します。
元の製品バージョン: Configuration Manager (現在のブランチ - バージョン 1511)、Configuration Manager (現在のブランチ - バージョン 1602)、Configuration Manager (現在のブランチ - バージョン 1606)、Configuration Manager (現在のブランチ - バージョン 1610)、Configuration Manager (LTSB - バージョン 1606)
元の KB 番号: 3205797
現象
次のシナリオを考えます。
- 現在のブランチ バージョン 1511 から 1610 または LTSB バージョン 1606 Configuration Manager Configuration Manager実行しています。
- 以前のプライマリ サイトは、クライアントのパイロット処理に使用されていました。
- サイト拡張を実行します。
このシナリオでは、Microsoft Corporation Configuration Manager クライアント パイロット パッケージが失敗します。 クライアント パイロット パッケージコンテンツのソース ディレクトリにディストリビューション マネージャーがアクセスできなかったことを示すステータス メッセージConfiguration Manager受け取る場合があります。 さらに、Distmgr.log ファイルには、Distribution Manager が PilotUpgrade のソースを見つけることができず、パッケージのスナップショットを処理できないことを示すエラーが含まれています。
原因
この問題は、PilotingUpgrade フォルダーと StagingClient フォルダーが新しい中央管理サイトに存在しない場合に発生します。
解決方法
この問題を回避するには、新しい中央管理サイトに StagingClient フォルダーを手動で作成し、CAS の Hman.box フォルダーに CliUpg.acu という名前の空のファイルを作成します。 これにより、Hierarchy Manager によるクライアント パッケージの更新がトリガーされます。
フィードバック
https://aka.ms/ContentUserFeedback」を参照してください。
以下は間もなく提供いたします。2024 年を通じて、コンテンツのフィードバック メカニズムとして GitHub の issue を段階的に廃止し、新しいフィードバック システムに置き換えます。 詳細については、「フィードバックの送信と表示