マイ コンピュータとエクスプローラにハード ディスクが表示されない

現象

Windows XP にアップグレードしたとき、または Windows XP コンピュータにハード ディスクを取り付けたときに、デバイス マネージャおよびディスクの管理スナップインにはハード ディスクが表示されるにもかかわらず、エクスプローラとマイ コンピュータにはハード ディスクが表示されないことがあります。ディスクの管理スナップインを使用してハード ディスクにドライブ文字を割り当てることができません。

原因

この問題は、ハード ディスク上で Roxio GoBack プログラムを使用していた場合に発生することがあります。Roxio GoBack によりマスタ ブート レコード (MBR) に変更が加えられ、ハード ディスク上のパーティションの種類が変更されることが原因で、この問題が発生します。このため、デバイス マネージャおよびディスクの管理スナップインにハード ディスクが表示されていても、Windows XP でドライブにアクセスできなくなることがあります。

解決方法

この問題を解決するには、Roxio に問い合わせて、Roxio GoBack の最新の更新プログラムを入手してください。
Roxio の問い合わせ先を参照するには、次のうち該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
65416 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (A ~ K)


60781 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (L ~ P)


60782 ハードウェア関連およびソフトウェア関連のサードパーティ ベンダの問い合わせ先一覧 (Q ~ Z)
他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

回避策

以下の手順を使用して、この問題を回避することができます。


警告 : この手順を実行しても安全であるかどうかの確信が持てない場合は、手順を実行する前に、ハードウェアのマニュアルを参照するか、ハード ディスクまたはコンピュータの製造元に問い合わせてください。
  1. 問題のハード ディスクをプライマリ マスタとして構成し、コンピュータを再起動します。
  2. Roxio GoBack を無効にします。無効にするには、以下の手順を実行します。
    1. GoBack のカウントダウン画面で Space キーを押し、GoBack の起動メニューを表示します。
    2. D キーを押して GoBack を無効にし、Y キーを押して確定し、Enter キーを 2 回押します。
  3. コンピュータをシャットダウンしてから、ハード ディスクを元の構成に戻します。
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 330140 (最終更新日 2003-04-29) を基に作成したものです。
プロパティ

文書番号:330140 - 最終更新日: 2005/08/05 - リビジョン: 1

フィードバック