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2017 年 3 月の月例品質ロールアップのプレビューには、Windows 8.1 と Windows Server 2012 R2 プラットフォームの新しい機能強化と修正が含まれています。 この品質ロールアップを、定期的な保守ルーチンの一部として適用することをお勧めします。 この更新プログラムをインストールする前に、「前提条件」と「再起動の必要性」のセクションを参照してください。

機能追加および修正

この更新プログラムのセキュリティ関連以外の機能強化と修正については、Windows 8.1 および Windows Server 2012 R2 の更新履歴の「2017 年 3 月 22 日 – KB4012219」セクションを参照してください。

この更新プログラムの既知の問題

現象

回避策

リモート デスクトップ Web アクセス (RD Web アクセス) 役割サービスを新規インストールまたは再インストールする場合、自動生成される自己署名証明書にはセキュア ハッシュ アルゴリズム 1 (SHA-1) が使用されます。

2 つの方法があります。

  • RDWeb 用に信頼できる証明書を構成します (推奨)。

  • リモート デスクトップ管理サーバー (RDMS) UI を使用して、RDWeb 用の自己署名証明書を再作成します。

この更新プログラムを適用すると、iSCSI ターゲットが使用できなくなった場合に、再接続の試行によってリークが起こる問題が発生します。 使用可能なターゲットへの新しい接続を開始すると、問題なく動作します。

マイクロソフトは解決方法に取り組んでおり、 今後のリリースで更新プログラムを提供します。
この問題の詳細については、以下のセクションを参照してください。

Windows Server 2012 R2 および Server 2016 コンピューターで、iSCSI が接続されているターゲットとの接続が切断する問題が発生している場合、他の多数の現象が発生している可能性があります。  たとえば、次のような現象です。

  • オペレーティング システムが応答しない。

  • Stop エラー (Bugcheck エラー) 0x80、0x111、0x1C8、0xE2、0x161、0x00、0xF4、0xEF、0xEA、0x101、0x133、または 0xDEADDEAD が発生する。

  • ユーザー ログオン エラーと共に "使用可能なログオン サーバーがない" エラーが発生する。

  • 使用できるエフェメラル ポートがないため、アプリケーションとサービスのエラーが発生する

  • システム プロセスによって、非常に多くのエフェメラル ポートが使用されている。

  • システム プロセスによって、非常に多くのスレッドが使用されている。

原因

この問題は、Windows Server 2012 R2 および Windows Server 2016 RS1 コンピューターでロックの問題が発生し、iSCSI ターゲットへの接続の問題が発生することが原因です。 この問題は、以下のいずれかの更新プログラムをインストールした後に発生する可能性があります。

Windows Server 2012 R2

リリース日

KB

資料のタイトル

2017 年 5 月 17 日

KB 4015553

2017 年 4 月 19 日 — KB4015553 (マンスリー ロールアップのプレビュー)

2017 年 5 月 10 日

KB 4019215

2017 年 5 月 10 日 — KB4019215 (マンスリー ロールアップ)

2017 年 5 月 10 日

KB 4019213

2017 年 5 月 10 日 — KB4019213 (セキュリティのみの更新プログラム)

2017 年 4 月 19 日

KB 4015553

2017 年 4 月 19 日 — KB4015553 (マンスリー ロールアップのプレビュー)

2017 年 4 月 12 日

KB 4015550

2017 年 4 月 12 日 — KB4015550 (マンスリー ロールアップ)

2017 年 4 月 12 日

KB 4015547

2017 年 4 月 12 日 — KB4015547 (セキュリティのみの更新プログラム)

2017 年 3 月 22 日

KB 4012219

2017 年 3 月 Windows 8.1 および Windows Server 2012 R2 用の月例品質ロールアップのプレビュー

Windows Server 2016 RTM (RS1) 

リリース日

KB

資料のタイトル

2017 年 5 月 17 日

KB 4023680

2017 年 5 月 27 日 — KB4023680 (OS ビルド 14393.1230)

2017 年 5 月 10 日

KB 4019472

2017 年 5 月 10 日 — KB4019472 (OS ビルド 14393.1198)

2017 年 4 月 12 日

KB 4015217

2017 年 4 月 12日 — KB4015217 (OS ビルド 14393.1066 および 14393.1083)


確認

  • システム上にある次の MSISCSI ドライバーのバージョンを確認します。

    c:\windows\system32\drivers\msiscsi.sys

    この動作になるバージョンは、Windows Server 2012 R2 の場合は 6.3.9600.18624、Windows Server 2016 の場合は 10.0.14393.1066 です。

  • 次のイベントがシステム ログに記録されます。

    イベント ソース

    ID

    テキスト

    iScsiPrt

    34

    A connection to the target was lost, but the Initiator successfully reconnected to the target. Dump data contains the target name.

    iScsiPrt

    39

    The Initiator sent a task management command to reset the target. The target name is given in the dump data.

    iScsiPrt

    9

    Target did not respond in time for a SCSI request. The CDB is given in the dump data.

  • システム プロセスで実行されているスレッド数を確認し、通常の作業時の基準と比較します。

  • システム プロセスで現在開かれているハンドル数を確認し、通常の作業時の基準と比較します。

  • システム プロセスによって使用されているエフェメラル ポート数を確認します。

  • 管理 PowerShell から次のコマンドを実行します。

    Get-NetTCPConnection | Group-Object -Property State, OwningProcess | Sort Count

    または、管理コマンド プロンプトから、"Q" スイッチを使用して次の NETSTAT コマンドを実行します。 その結果、接続されていない "バインドされている" ポートが表示されます。 

    NETSTAT –ANOQ

    システム プロセスが所有しているポートに注目します。

    上記の 3 つの点について 12,000 を超える数値があれば、そこが問題の可能性があります。  SCSI ターゲットがコンピューターにある場合、この問題が発生する可能性が高くなります。

解決策

多数の再接続が発生していることがイベント ログに記録されている場合は、iSCSI およびネットワーク ファブリック ベンダーに相談し、エラーの理由を診断して解決し、iSCSI ターゲットへの接続を維持してください。  また、現在のネットワーク ファブリックで iSCSI ターゲットにアクセスできることを確認してください。 更新された修正プログラムがリリースされた場合はインストールします。 修正プログラムがリリースされた場合はこの資料の内容を更新し、インストールする修正プログラムのサポート技術情報番号も修正する予定です。

注: 3 月、4 月、5 月、または 6 月のセキュリティ ロールアップをアンインストールすることは推奨されません。 アンインストールすると、マンスリー更新プログラムで軽減されている既知のセキュリティの脆弱性や他のバグの影響を受けることになります。 まず iSCSI ターゲットおよびネットワーク ベンダーに相談し、ターゲットの再接続をトリガーしている接続の問題を解決することをお勧めします。 

この更新プログラムの入手方法

重要: この更新プログラムをインストールした後に言語パックをインストールしている場合は、この更新プログラムを再インストール必要があります。 そのため、必要な言語パックをインストールしてから、この更新プログラムをインストールすることをお勧めします。 詳細については、「Add language packs to Windows」(英語情報) を参照してください。

方法 1: Windows Update この更新プログラムは、Windows Update のオプションの更新プログラムとして提供されています。 Windows Update の実行方法については、「How to get an update through Windows Update」(英語情報) を参照してください。

方法 2: Microsoft Update カタログ この更新プログラムのスタンドアロン パッケージを入手するには、Microsoft Update カタログ Web サイトに移動してください。

注: Microsoft Internet Explorer 6 以降のバージョンを実行している必要があります。

更新プログラムの詳細情報

必要条件 この更新プログラムを適用するには、Windows RT 8.1、Windows 8.1、および Windows Server 2012 R2 の更新プログラムのロールアップ (2014 年 4 月) (2919355) が、Windows 8.1 または Windows Server 2012 R2 にインストールされている必要があります。

再起動の必要性 この更新プログラムの適用後に、コンピューターを再起動する必要があります。

レジストリ情報 この更新プログラムを適用するために、レジストリを変更する必要はありません。

更新プログラムの置き換えに関する情報 この更新プログラムを適用しても、以前にリリースされた更新プログラムが置き換えられることはありません。

ファイル情報

ファイル名

SHA1 ハッシュ

SHA256 ハッシュ

Windows8.1-KB4012219-x64.msu

65A44C2F045B53479BDE37D475BAF94768C814C5

6CF1D8EA7F7E6B853A13B338DAD01CAC641C52D97E212768DA833A71ED463F2A

Windows8.1-KB4012219-arm.msu

E7D72E250EA22BD5B4F4A9304EB9B1BC4A887593

E61965AFD8189C395324461006CDFBC0AE405BFC42C1E604B4889938830FE38C

Windows8.1-KB4012219-x86.msu

A7C2A0F83F62F7633983EC40470A74C8642DF7D4

2A4F22AFCCC3FF1BB47C294514965CB43A034592621D0AF31E11A338077E169F

ファイル情報

この更新プログラムで提供されるファイルの一覧については、更新プログラムのロールアップ 4012219 のファイル情報をダウンロードしてください。

関連情報

Windows Update の詳細については、以下のマイクロソフト Web サイトを参照してください。

更新プログラムのインストールの問題のトラブルシューティング

Windows Update: よく寄せられる質問

マイクロソフトでソフトウェア更新プログラムの説明に使用する用語集を参照してください。

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