Exchange Onlineの対象ライセンスに対してメールボックス クォータが自動的に増加しない

元の KB 番号: 4025170

現象

対象となるライセンスの種類のメールボックス クォータは、新しい既定値に自動的に増加しません。

原因

仕様上、明示的なクォータが設定されたメールボックスでは、新しい既定のクォータが適用される代わりに、そのクォータが保持されていました。 この動作により、テナント管理者はメールボックスのカスタム クォータを設定でき、システムによって受け入れられます。

この動作は、別の種類のライセンス (より小さいクォータの対象) が最初に割り当てられた後、より大きなクォータを有効にする新しいライセンスが割り当てられた場合にも発生する可能性があります。 元のライセンス スタンプクォータ値がメールボックスに設定されているため、新しいライセンス値が割り当てられるとクォータは自動的に更新されません。

さらに、この動作の原因となった可能性のあるいくつかの問題は、顧客のサブセットのカスタム以外のクォータに関して報告されています。 これらの問題の解決策は同じです。

回避策

この問題を回避するには、Exchange Online PowerShell を使用して、更新されたクォータを自動的に取得しないメールボックスのメールボックス クォータを増やします。 たとえば、次の構文を使用して、100 GB のクォータを割り当てることができます。

Set-Mailbox -Identity<user>-ProhibitSendReceiveQuota 100GB -ProhibitSendQuota 99GB -IssueWarningQuota 98GB

クォータの更新が必要なメールボックスが複数ある場合は、PowerShell で使用できるスクリプト機能を使用して、これらの更新を行うことができます。

前の手順でクォータが更新されない場合は、メールボックスの が UseDatabaseQuotaDefaults false に設定されていることを確認 します

Set-Mailbox -Identity<user>-UseDatabaseQuotaDefaults:$false

詳細

さまざまなメールボックスとライセンスの種類のクォータの詳細については、「 メールボックスの記憶域の制限」を参照してください。

Exchange Onlineでメールボックス クォータを設定する方法の詳細については、「Microsoft 365 環境でメールボックスのサイズと制限Exchange Online設定する方法」を参照してください。

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。