Microsoft 365 インポート ジョブが失敗し、インポート ジョブ ログ ファイルで MailboxAmbiguous エラーが発生する

元の KB 番号: 4025464

現象

セキュリティ & コンプライアンス センターで Microsoft 365 Import Service を使用して PST ファイルをネットワーク経由でインポートしたり、配送をドライブしたりすると、次のようなエラー メッセージが表示されることがあります。

Test.pst,Test@contoso.com,Failed,MailboxAmbiguous,0,0,0,0,Microsoft.Exchange.Configuration.Tasks.ManagementObjectAmbiguousException, 'Test' などの複数のエントリに一致するため Test@contoso.com 、操作を実行できませんでした

原因

この問題は、Exchange Onlineに同じユーザー プリンシパル名 (UPN) または簡易メール転送プロトコル (SMTP) アドレスを持つオブジェクトがある場合に発生します。

回避策

この問題を回避するには、次のコマンドを実行して、オブジェクトが受信者か論理的に削除されたユーザーかを確認します。

Get-Recipient <SMTP_ADDRESS>
Get-Mailbox <SMTP_ADDRESS> -SoftDeletedMailbox
Get-MailUser <SMTP_ADDRESS> -SoftDeletedMailUser

ユーザーを見つけたら、CSV ファイルのマッピングで Exchange GUID をターゲット メールボックスとして使用できます。

詳細情報

さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。