Outlook 2016 でインターネット予定表が追加できない

適用対象: Outlook 2016

現象


以下の手順に従い、Microsoft Outlook 2016 でインターネット予定表を追加します。

  1. [予定表] モジュールに切り替えます。
  2. ツール バーの [予定表の管理] グループで、[予定表を開く] をクリックします。
  3. [インターネットから] メニューをクリックします。
  4. インターネット予定表ファイルのパスを入力します。
  5. [OK] をクリックします。

一部のインターネット サーバーに対してこの方法を使用すると、予定表が正常に追加されません。進行状況のウィンドウが一瞬開いた後、新しい予定表が追加されずに予定表モジュールに戻り、エラー メッセージも表示されません。

原因


既定で、Outlook 2016 新しい先進認証スタックを使用します。開こうとするインターネット予定表ファイルで認証が要求されない場合でも、Outlook は予定表を含むサーバー上で先進認証を実施する機能をブロードキャストします。ほとんどのサーバー ソフトウェアは、先進認証にサポートされたこのブロードキャストに応答します。しかし、一部のサーバーはこのブロードキャストを無効なクライアント要求として認識します。そのため、サーバーは Outlook に予定表の追加をキャンセルさせる応答を返します。

例えば、アマゾン ウェブ サービス (AWS) 上で実行されているサーバー ソフトウェアは認証ブロードキャストを無効と判断し、接続を拒否する場合があります。

回避策


この問題を回避するには、Outlook Web App (OWA) を使用します。OWA にはこの認証ヘッダー動作がありません。そのため、追加したいインターネット予定表を正常に開くことができます。

OWA を使用して予定表を追加するには、以下の手順に従います。

  1. OWA にサインインします。
  2. [予定表] モジュールに切り替えます。
  3. [予定表の追加] メニューをクリックします。
  4. [インターネットから] メニューをクリックします。
  5. URL と任意の予定表の名前を入力します。
  6. [保存] をクリックします。

追加情報


OWA を使用してインターネット予定表を追加する場合、Exchange Server を実行しているサーバーがその予定表のサブスクリプションと更新を管理します。予定表の更新は、約 4 時間毎に同期されます。

OWA から追加された予定表は、Outlook デスクトップ アプリケーションでインターネット予定表として表示されません。その代わり、追加された予定表は [その他の予定表] グループで予定表エントリとして表示されます。Outlook デスクトップ アプリケーションにより処理または制御されるサブスクリプション情報はないため、OWA で追加された予定表にクライアント側のインターネット予定表オプションを構成する必要はありません。