HTTP over HTTPを使用してExchangeに接続する場合、Outlookは資格情報を繰り返し要求します

適用対象: Microsoft Outlook 2010Outlook 2016Outlook 2019

現象


OutlookクライアントがRPC over HTTPからMAPI over HTTP経由でMicrosoft Exchange Serverにアクセスするために使用するプロトコルを変更します。 変更後、Outlook 2016ユーザーまたはOutlook 2010ユーザーは、Exchange Serverに接続するための資格情報の入力を繰り返し求められます。

原因


この問題が発生するのは、Outlook 2016またはOutlook 2010では、古いRPC over HTTPプロトコル用にキャッシュされた資格情報を使用しようとするためです。

回避策


この問題を回避するには、ユーザーのコンピュータ上の資格情報マネージャーからキャッシュされた資格情報を削除します。 これを行うには、次の手順を実行します。

  1. コントロールパネルで、 ユーザーアカウント > 資格情報マネージャ > Windows資格情報をクリックします。
  2. MicrosoftOffice15_Data:SSPIまたはMicrosoftOffice16_Data:SSPIで始まるすべての資格情報を削除します。
  3. Outlook を再起動します。
  4. ユーザーの資格情報を、domain/userの形式で入力します。

グループ ポリシー設定の考慮事項


MAPI over HTTPおよびExchange Serverの認証 のグループポリシー設定をOutlookで使用する場合は、認証方法としてMAPI over HTTPが使用する Kerberos/NTLMパスワード認証 を使用するように設定を更新する必要があります。

[Exchange サーバーでの認証方式] グループ ポリシー設定を [Kerberos/NTLM パスワード認証] に設定する