Expression Blend 2 のセキュリティ更新プログラムについて: 2018 年 8 月 1 日

適用対象: Expression Blend 2

概要


Visual Studio ソフトウェアでビルドされていないプロジェクトのファイルのソース マークアップを確認しない場合、リモートでコードが実行される脆弱性が存在します。 この問題は、Microsoft Expression Blend 2 に影響があります。 

この脆弱性の詳細については、CVE-2018-8172 を参照してください。

更新プログラムの入手方法およびインストール方法


Microsoft Expression Blend 2 SP2 の更新プログラムをダウンロードするには、こちらをクリックしてください

注: ログオンするには、メッセージが表示されたときに Visual Studio サブスクリプション アカウントを使用する必要があります。  Visual Studio サブスクリプションをお持ちでない場合は、ログオン ページで [新しい Microsoft アカウントの作成] をクリックして、無料でアカウントを作成できます。 

詳細情報


ファイル情報