Expression Blend 4 のセキュリティ更新プログラムについて: 2018 年 7 月 11 日

適用対象: Expression Blend

概要


Visual Studio ソフトウェアでビルドされていないプロジェクトのファイルのソース マークアップを確認しない場合、リモートでコードが実行される脆弱性が存在します。

この脆弱性の詳細については、CVE-2018-8172 を参照してください。

更新プログラムの入手方法およびインストール方法


Microsoft Expression Blend 4 SP3 をダウンロードするには、こちらをクリックしてください。 メッセージが表示されたら、Visual Studio サブスクリプション アカウントでログオンする必要があります。  Visual Studio サブスクリプションをお持ちでない場合は、ログオン ページで [新しい Microsoft アカウントの作成] をクリックして、無料でアカウントを作成できます。 

詳細情報


ファイル情報