ActiveSync クライアントが接続できないか、Exchange Server 環境での同期が遅延

適用対象: Exchange Server 2016Exchange Server 2013

現象


2016 の Microsoft Exchange Server や Exchange Server 2013 で環境、ActiveSync クライアントが接続できないか、ユーザーが自分のモバイル デバイスを同期するときの遅延が発生しました。だけでなく、CA の役割のすべての機能は、作業を停止します。この問題は、数週間の通常のしばらくの間では、ActiveSync アプリケーション プールが実行された後に発生します。さらに、次の現象が発生する可能性があります:

  • 4227 のイベント ID がイベント ビューアーのシステム ログに記録されます。
  • ActiveSync アプリケーション プールは、大量のメモリを消費します。
  • ActiveSync アプリケーション プールに対応しているw3wpインスタンスの.NET CLR Memory/% Time in GCカウンターは、異常に高い。
  • TCP ポートの消費は、ActiveSync での要求の数が多いために発生します。
  • MSExchangeSyncAppPoolインスタンスのW3SVC_W3WP とアクティブな要求のカウンターは、いくつかの日数または週数を着実に増加値を示しています。
  • Netstat anobコマンドは、 CLOSE_WAIT状態で多くの接続を表示する可能性があります。

原因


これは、ActiveSync の Ping コマンドが、アプリケーション プール内で孤立しているときに発生する既知の問題です。

回避策


Exchange Server 2013 では、この問題を回避するには、定期的にサイクルで孤立したコマンドを解放するすべてのサーバーの ActiveSync アプリケーション プール。

一定の間隔で自動的にリサイクルするアプリケーション プールを構成する方法の詳細については、Microsoft のドキュメントの web サイトで [< リサイクル > アプリケーション プールのリサイクルの設定] のトピックを参照してください。

解決方法


Exchange Server 2016、この問題を解決するには、インストール累積的な更新 11 2016 の Exchange Server または後で累積的な更新の Exchange Server 2016 の。

状態


マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

関連情報


マイクロソフトでソフトウェア更新プログラムの説明に使用する用語集を参照してください。