OWA または Outlook から予定表アイテムを編集するときに、次のイベント エラーを更新できませんでした

元の KB 番号: 4459263

現象

次のような状況で問題が発生します。

  • ユーザーが Microsoft 365 にメールボックスを持っている。
  • インプレースホールドまたは訴訟ホールドがメールボックスに対して有効になっています。
  • ユーザーは、Microsoft Outlook Web App (OWA) または Microsoft Outlook から予定表アイテムを編集しようとします。

このシナリオでは、ユーザーは次のエラー メッセージを受け取ります。

次のイベントを更新できませんでした。
<Eventname>

次のイベントを更新できませんでしたを示すエラー メッセージのスクリーンショット。

原因

この問題は、Versions フォルダー (回復可能なアイテム フォルダーの一部) がいっぱいであるために発生します。

注:

[回復可能なアイテム] フォルダーの統計情報をチェックするには、次のコマンドを実行します。
Get-MailboxFolderStatistics -Identity cloudtest -FolderScope recoverableitems | ft name,*size*

解決方法

ユーザーのメールボックスは保留中であるため、Versions フォルダー内のアイテムは非常に重要です。 この問題を解決するには、影響を受けるユーザーのアーカイブ メールボックスを有効にしてから、Versions フォルダーのすべてのアイテムをアーカイブ メールボックスに移動する必要があります。 これを行うには、次の手順を実行します。

  1. アーカイブ メールボックスを有効にします。 これを行うには、 を実行します Enable-Mailbox -IdentityUserName-Archive

  2. 自動拡張アーカイブ機能を有効にします。 これを行うには、 を実行します Enable-Mailbox <UserMailbox> -AutoExpandingArchive

    注:

    • メールボックスの自動拡張アーカイブを有効にすると、ユーザーのプライマリ メールボックス内の [回復可能なアイテム] フォルダーのストレージ クォータが 10 GB (100 GB から 110 GB) 増加します。 また、この手順では、アーカイブ メールボックスのサイズを 無制限に増やします。
    • 自動拡張アーカイブを有効にする前に、ユーザーのアーカイブ メールボックスを有効にする必要があります。 アーカイブ メールボックスを有効にするには、ユーザーに Exchange Online プラン 2 のライセンスが割り当てられている必要があります。 ユーザーに Exchange Online プラン 1 ライセンスが割り当てられている場合は、アーカイブ メールボックスを有効にするには、別のExchange Online Archiving ライセンスを割り当てる必要があります。
  3. 保留中のメールボックスのカスタムアイテム保持ポリシーを作成し、アイテムを Versions フォルダーからアーカイブ メールボックスに移動します。 これを行うには、次の Docs 記事の「 手順 1: 回復可能なアイテム フォルダーのカスタム保持タグを作成する 」セクションで説明されている手順に従います。

    保留中のメールボックスの [回復可能なアイテム] のクォータを増やす

詳細

ユーザーのメールボックスがインプレース ホールドまたは訴訟ホールド中の場合、元のアイテムと変更されたアイテムが Versions フォルダーにコピーされます。 Versions フォルダーがいっぱいの場合、元の項目の変更されたコピーをフォルダーに格納することはできません。 そのため、ユーザーは元の項目に対する変更を保存できません。

アイテム保持ポリシーが電子メール メッセージを削除できない可能性がある問題の詳細については、「 アイテム保持ポリシーを使用するときの電子メールのアーカイブと削除の問題を解決する」を参照してください。