Windows 7 SP1 および Windows Server 2008 R2 SP1 用の .NET Framework 3.5.1、4.5.2、4.6、4.6.1、4.6.2、4.7、4.7.1、4.7.2 のセキュリティおよび品質ロールアップ更新プログラム (KB 4459922)

適用対象: .NET Framework 4.7.2.NET Framework 4.7.1.NET Framework 4.7 詳細

注意事項


この更新プログラムは、2018 年 10 月 10 日付のセキュリティおよび品質ロールアップに含まれています。 この更新プログラムは、2018 年 9 月 19 日の品質ロールアップのプレビューの一部として以前にリリースされたものです。

概要


この資料には、この更新プログラム KB 4459922 に含まれている Windows 7 SP1 および Windows Server 2008 R2 SP1 用の .NET Framework 3.5.1、4.5.2、4.6、4.6.1、4.6.2、4.7、4.7.1、4.7.2 の品質ロールアップのプレビューが記載されています。

重要

  • .NET Framework 4.6、4.6.1、4.6.2、4.7、4.7.1、4.7.2 のすべての更新プログラムを適用するには、d3dcompiler_47.dll の更新プログラムがインストールされている必要があります。 この更新プログラムを適用する前に、含まれている d3dcompiler_47.dll の更新プログラムをインストールすることをお勧めします。 d3dcompiler_47.dll の詳細については、KB 4019990 を参照してください。
  • この更新プログラムをインストールした後に言語パックをインストールした場合は、この更新プログラムを再インストールする必要があります。 そのため、この更新プログラムをインストールする前に、必要な言語パックをすべてインストールすることをお勧めします。 詳細については、「Add language packs to Windows」(英語情報) を参照してください。

このセキュリティ更新プログラムの関連情報


以下の資料では製品バージョン別に、このセキュリティ更新プログラムに関する追加情報が掲載されています。 資料には、既知の問題に関する情報が掲載されている場合があります。
 
  • 4457008 Windows 7 SP1 および Windows Server 2008 R2 SP1 用の .NET Framework 3.5.1 の品質ロールアップのプレビューについて (KB 4457008)
  • 4457019 Windows 7 SP1、Windows Server 2008 R2 SP1、および Windows Server 2008 SP2 用の .NET Framework 4.5.2 の品質ロールアップのプレビューについて (KB 4457019)
  • 4457016 Windows 7 SP1 および Windows Server 2008 R2 SP1 用の .NET Framework 4.6、4.6.1、4.6.2、4.7、4.7.1、4.7.2、および Windows Server 2008 SP2 用の .NET Framework 4.6 の品質ロールアップのプレビューについて (KB 4457016)

このセキュリティ更新プログラムに関するヘルプとサポートを受ける方法