Microsoft Dynamics 365 App for Outlook に [追跡と設定] オプションがありません
この記事では、メールを表示して Outlook 用アプリを開くときに [追跡] オプションと [関連設定] オプションが見つからない問題Dynamics 365解決策を示します。
適用対象:Microsoft Dynamics 365
元の KB 番号: 4462486
現象
メールを表示し、Outlook 用アプリDynamics 365開いている場合、[追跡] オプションと [関連設定] オプションがありません。
注:
[追跡] オプションと [関連設定] オプションが表示されているが、ボタン アイコンのみが表示されない場合は、「Outlook 用アプリでトラックや設定などのボタンが見つからないDynamics 365」を参照してください。
原因
原因 1:Dynamics 365セキュリティ ロールは、App for Outlook ダッシュボードにアクセスできません。
原因 2: App for Outlook アプリ モジュールのサイトマップがカスタマイズされ、ダッシュボード領域が Outlook ダッシュボード用アプリを使用するように構成されなくなりました。
解決方法
解決方法 1:
- システム管理者のセキュリティ ロールを持つユーザーとして、Dynamics 365 Web アプリケーションにアクセスします。
- [設定] に移動し、[カスタマイズ] を選択し、[システムのカスタマイズ] を選択します。
- [ ダッシュボード ] を選択し、[ Outlook ダッシュボード用アプリ] を選択します。
- [ セキュリティ ロールの有効化] を選択します。
- オプションが [ すべてのユーザーに表示 ] に設定されていることを確認し、[ OK] を選択します。
- [ すべてのユーザーに表示 ] オプションが以前に選択されておらず、修正した場合は、[ すべてのカスタマイズの発行 ] を選択します。ブラウザーのキャッシュをクリアしてから、Outlook を閉じてもう一度開きます。
解決方法 2:
App for Outlook アプリ モジュールの既定のダッシュボードが、App for Outlook ダッシュボードを使用するように構成されていることを確認します。 「Dynamics 365 App for Outlook を展開する」の「Dynamics 365 App for Outlook をカスタマイズするときの制限事項」セクションを参照してください。
フィードバック
https://aka.ms/ContentUserFeedback」を参照してください。
以下は間もなく提供いたします。2024 年を通じて、コンテンツのフィードバック メカニズムとして GitHub の issue を段階的に廃止し、新しいフィードバック システムに置き換えます。 詳細については、「フィードバックの送信と表示