Outlook の連絡先カードに受信者の詳細情報またはプレゼンス情報が表示されない

適用対象: Outlook 2016

現象


Microsoft Outlook で以下の複数の現象が発生します。

  • Outlook の連絡先カードに受信者の詳細情報またはプレゼンス情報が表示されません。
  • [ユーザーの検索] ボックスを使用して受信者を検索しようとすると、検索結果にはユーザー名だけが表示されプレゼンス情報が表示されません。さらに、その検索結果をクリックしてユーザーの連絡先情報を開くと、最低限の情報のみが表示されます。
  • [宛先] フィールドに表示されている受信者のプレゼンス情報が表示されません。当該受信者の連絡先カードを開くと、詳細情報が表示されません。

原因


この問題は、Outlook クライアントがオンライン モードに設定されており、以下のポリシー レジストリ キーが自身の組織に適用されている場合に生じます。

キー: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\Outlook\SocialConnect または
DWORD: DownloadDetailsFromAD

: 0

このレジストリ サブ キーは、Outlook クライアントが受信者の情報を取得する際にオンライン グローバル アドレス一覧 (GAL) にアクセスしないようにします。その代わりに、Outlook クライアントは、オフライン アドレス帳 (OAB) にある情報のみを使用します。オンライン モードの Outlook クライアントは、OAB をダウンロードしないため、受信者の情報が表示されません。

: DownloadDetailsFromAD の値が 0 の場合、連絡先ペインに表示される情報は、連絡先情報のソース場所に左右されます。当該情報が Active Directory にのみ存在している場合、この情報は連絡先ペインに表示されません。

解決方法


この問題をトラブルシューティングする前に、以下の受信者の種類を区別しておく必要があります。

  • GAL に情報が登録されており、GAL に存在する組織内の受信者
  • SMTP アドレスのみを構成している受信者

プレゼンス情報および連絡先カードの詳細は、SMTP アドレスのみを構成している受信者については表示されません。

受信者が GAL に存在し、情報が登録されている場合は、「原因」セクションに記載されているレジストリ キーを削除することで問題を解決できます。

その他トピックは、Microsoft コミュニティ Web サイトを参照してください。