Outlook で Microsoft 365 アカウントを設定できない

元の KB 番号: 4493666

現象

Outlook で Microsoft 365 Exchange Online メール アカウントを正常に設定することはできません。

原因

この問題は、Exchange 管理者がアカウントの多要素認証 (MFA) を有効にしているが、Exchange テナント組織の先進認証を有効にしていない場合に発生する可能性があります。

この問題が発生すると、サーバーは HTTP 456 認証エラーを返します。

解決方法

この問題を解決するには、Microsoft 365 管理センターでアカウントの MFA を無効にします。 それには、以下の手順を実行します。

注:

MFA を無効にするには、Exchange 管理者に問い合わせる必要がある場合があります。

  1. Microsoft 365 ポータルに移動し、グローバル管理者アカウントを使用して Microsoft 365 サブスクリプションにサインインします。
  2. メイン ポータル ページで、管理を選択します。
  3. ナビゲーション ウィンドウで、[ユーザー]> [アクティブ ユーザー] を順に選択します。
  4. [アクティブ ユーザー] ウィンドウで、[その他>の多要素認証の設定] を選択します。
  5. 影響を受けるユーザーの横にあるチェック ボックスをオンにします。
  6. 簡単な手順で、[無効] を選択します。

詳細情報

組織に対して MFA を有効にするには、Exchange 管理者が Exchange Online で先進認証を有効にする必要があります。 既定では、新しい Exchange Online テナントでは最新の認証が有効になっています。

必要に応じて、テナントの先進認証を有効にすることができます。 Exchange 組織で最新の認証を有効にする前に、互換性を考慮してください。 組織で MFA が有効になっている場合、ユーザー エクスペリエンスが変わると考えてください。

詳細については、次の Web サイトを参照してください。