Windows Server 2012 用 .NET Framework 3.5 のセキュリティのみの更新プログラム (KB4578978)

適用対象: .NET

概要


.NET Framework がメモリ内のオブジェクトを適切に処理しない場合に情報漏えいの脆弱性が存在します。 この脆弱性の悪用に成功した攻撃者は、影響を受けるシステムのメモリの内容を開示する可能性があります。 この脆弱性を悪用するには、認証された攻撃者が特別に細工したアプリケーションを実行する必要があります。 .NET Framework がメモリ内のオブジェクトを処理する方法を修正することで脆弱性を修正しています。

脆弱性の詳細については、次の Common Vulnerabilities and Exposures (CVE) を参照してください。

この更新プログラムの関連情報


以下の資料では製品バージョン別に、この更新プログラムに関する追加情報が掲載されています。
  • 4580468 Windows Server 2012 用 .NET Framework 3.5、4.5.2、4.6、4.6.1、4.6.2、4.7、4.7.1、4.7.2、4.8 のセキュリティのみの更新プログラムについて (KB4580468)

更新プログラムの入手方法およびインストール方法


この更新プログラムをインストールする前に

必要条件:

この更新プログラムを適用するには、.NET Framework 3.5 がインストールされている必要があります。

この更新プログラムのインストール

リリース チャネル 使用可能 次の手順
Microsoft Update カタログ あり この更新プログラムのスタンドアロン パッケージを入手するには、Microsoft Update カタログ Web サイトを参照してください。
Windows Server Update Services (WSUS) あり

次のように [製品と分類] を構成すると、この更新プログラムは WSUS と自動的に同期されます。

製品: Windows Server 2012

分類: セキュリティ更新プログラム

必要条件

この更新プログラムを適用するには、.NET Framework 3.5 がインストールされている必要があります。

再起動の必要性

影響を受けるファイルが使用されている場合、この更新プログラムの適用後、コンピューターを再起動する必要があります。 この更新プログラムを適用する前に、すべての .NET Framework ベースのアプリケーションを終了することをお勧めします。

更新プログラムの展開に関する情報

このセキュリティ更新プログラムの展開の詳細については、以下のサポート技術情報番号をクリックしてください。

20201013 セキュリティ更新プログラムの展開に関する情報: 2020 年 10 月 14 日

更新プログラムのアンインストール情報

注: セキュリティ更新プログラムのアンインストールはお勧めしません。 この更新プログラムを削除するには、コントロール パネルの [プログラムの追加と削除] または [プログラムと機能] を使用します。

更新プログラムに伴う再起動に関する情報

更新対象のファイルがロックされたり使用されていない限り、この更新プログラムを適用した後にシステムを再起動する必要はありません。

ファイル情報



ファイル情報
このソフトウェア更新プログラムの英語 (米国) 版では、次の表に示す各属性を持つファイルがインストールされます。

Windows Server 2012 のファイル情報

保護とセキュリティに関する情報