Outlook 2007 または Outlook 2003 の起動時にコンピュータ上でファイルが MAPI ファイルと競合する場合にエラー メッセージが表示される

現象

Microsoft Office Outlook 2007 または Microsoft Office Outlook 2003 の起動時に、次のエラー メッセージが表示されることがあります。

最近インストールされたプログラムは Microsoft Office または、ほかの電子メール機能を備えたプログラムを正常に動作しなくする可能性があります。最初に問題を起こしたプログラムに影響を与えることなく Outlook でこの競合を解消することができます。競合を解消しますか?

原因

この問題は、コンピュータ上に MAPI ファイルと競合するファイルが存在する場合に発生することがあります。

解決方法

この問題を解決するには、Mapi32.dll ファイルの名前を変更してから、Fixmapi.exe プログラムを起動します。

  1. [スタート] ボタンをクリックし、[検索] をクリックします。

  2. [ファイルとフォルダすべて] をクリックします。

  3. [ファイル名のすべてまたは一部] ボックスに mapi32.dll と入力し、[検索] をクリックします。

  4. ファイルが見つかったら、[Mapi32.dll] ファイルを右クリックし、[名前の変更] をクリックします。

  5. Mapi32.old と入力し、Enter キーを押します。

  6. [新しい検索を開始する] をクリックし、[ファイルとフォルダすべて] をクリックします。

  7. [ファイル名のすべてまたは一部] ボックスに fixmapi.exe と入力し、[検索] をクリックします。

  8. ファイルが見つかったら、[Fixmapi.exe] をダブルクリックして修復処理を開始します。

  9. 画面の指示に従って、修復処理を完了します。

詳細

WMS (Microsoft Windows メッセージング サブシステム) により、MAPI コア ファイルが C:\Windows\System フォルダにインストールされると、以前のバージョンの Outlook ではこの場所にある MAPI コア ファイルにアクセスが行われます。Microsoft Outlook Express、Eudora、Netscape、および他のサードパーティ プログラムなどの簡易 MAPI プログラムは Mapi32.dll をインストールし、このファイルにアクセスします。簡易 MAPI をサポートするプログラムでは、[ファイル] メニューの [送信] をクリックしてドキュメントを送信できます。

: この問題は、Exchange Server が Exchange システム マネージャと同じコンピュータ上に存在しない場合でも、Exchange システム マネージャなどのプログラムに影響を及ぼす可能性があります。Fixmapi.exe プログラムを実行すると、この問題が発生します。MAPI ファイルを Outlook の MAPI ファイルに置き換えると、Exchange システム マネージャが動作しなくなることがあります。また、MAPI ファイルを Outlook の MAPI ファイルに置き換えない場合、Outlook が正常に機能しないことがあります。MAPI ファイルを Outlook の MAPI ファイルに置き換えない限り、Outlook を起動するたびにこのエラーが発生しますが、MAPI ファイルを Outlook の MAPI ファイルに置き換えると Exchange システム マネージャが破損します。このため、Outlook 2000 またはそれ以前のバージョンと、Exchange システム マネージャまたは Exchange Server を同じコンピュータにインストールしないことを推奨します。このような状態が発生することを回避するには、Outlook Web Access またはターミナル サーバー セッションを使用して電子メール メッセージにアクセスします。
プロパティ

文書番号:813602 - 最終更新日: 2007/02/28 - リビジョン: 1

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