インターネット経由での Office プログラムのライセンス認証時にエラー メッセージが表示される


現象


2007 Microsoft Office スイートまたは Microsoft Office 2003 用のライセンス認証ウィザードで [ソフトウェアのライセンス認証をインターネット経由で行う] をクリックした場合に、以下のいずれかのエラー メッセージが表示されることがあります。

エラー メッセージ 1

ライセンス認証ウィザードは、インターネットへの接続を検出できませんでした。お使いのコンピュータのインターネットへの接続が正しく機能していることを確認し、しばらくしてから再度処理を実行してみてください。

Microsoft Office 2007 で表示されたメッセージに関連付けられている一意の番号を確認するには、Ctrl + Shift + I キーを押します。以下の番号が、このメッセージの右下に表示されます。
701099

エラー メッセージ 2

通信エラーが発生しました。現在お客様の要求を処理できません。しばらくしてからもう一度試してください。

Microsoft Office 2007 で表示されたメッセージに関連付けられている一意の番号を確認するには、Ctrl + Shift + I キーを押します。以下の番号が、このメッセージの右下に表示されます。
701098
インターネット接続が確立されている場合でも、上記のエラー メッセージが表示されます。

原因


この問題は、認証が必要なプロキシ サーバーを使用するようにインターネット接続を構成している場合に発生することがあります。ライセンス認証ウィザードがプロキシ サーバー経由でマイクロソフトの内部サーバーに接続してインストール ID をマイクロソフトに転送できない場合に、エラー メッセージが表示されます。



また、この問題は、インターネット接続経由でサーバーに接続する際にファイウォール ソフトウェアによってブロックされた場合にも発生することがあります。ライセンス認証ウィザードがマイクロソフトの内部サーバーに接続してユーザーのインストール ID をマイクロソフトに転送できない場合、エラー メッセージが表示されます。

回避策


この問題を回避するには、次のいずれかの方法を使用します。

方法 1

Microsoft Office ライセンス認証ウィザードが起動したら [ソフトウェアのライセンス認証を電話で行う] をクリックし、画面に表示される指示に従って電話でソフトウェアのライセンス認証を行います。

方法 2

ライセンス認証ウィザードがマイクロソフトのサーバーに接続できるよう、ファイアウォール ソフトウェアを構成します。



製品の登録方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。


295539 マイクロソフト インフォメーションセンターに問い合わせる方法

ライセンス認証の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。


302806 マイクロソフト ライセンス認証の概要