作成し、Word 2003 で HTML ドキュメントを変更する方法

概要

この資料では、テキストを入力し、画像やハイパーリンクを HTML ドキュメントに追加するなどの項目を含む、Word 2003 を使用して HTML ドキュメントを作成する方法について説明します。
先頭に戻る

HTML ドキュメントを作成します。

新しい HTML ドキュメントを作成するには、次の 2 つの方法のいずれかを使用します。

方法 1

  1. Word 2003 を起動します。
  2. [新しい文書] 作業ウィンドウで、次のようにクリックします。
    [新しい Web ページにします。
  3. [ファイル] メニューをクリック
    保存します。

    注: ファイルの種類] ボックスを使用して、単一ファイルの Web ページ (*.mht; *.mhtml)、または Web ページに切り替えることができます (*.htm、* .html)。
  4. ファイル名] ボックスをドキュメントをクリックし、ファイル名を入力します。
    保存します。

方法 2

  1. Word 2003 を起動します。
  2. ファイルをクリックし、 Web ページとして保存] をクリックします。
  3. [ファイル名] ボックスで、作業中の文書に使用するファイル名を入力し、し、[保存] をクリックします。
先頭に戻る

テキストとハイパーリンクを HTML 文書に追加します。

  1. この資料の前半で作成した HTML ドキュメントを開きます。これを行うには、以下の手順を実行します。
    1. [ファイル] メニューをクリック
      開いています
    2. この資料の「、HTML ドキュメントを作成する」セクションで、保存されている記事を検索します。
    3. ファイルをクリックし、[開く] をクリックします。
  2. ドキュメントに次のテキストを入力します。
    Microsoft Word を使用すると、標準の Word 文書を作成するように簡単に HTML ドキュメントを作成します。
  3. 入力したテキストにハイパーリンクを作成するには、 Microsoft Wordの単語をクリックします。
  4. [挿入] メニューで、次のようにクリックします。
    ハイパーリンクです。
  5. [ハイパーリンクの挿入] ダイアログ ボックスで次のように入力します。
    http://www.microsoft.com/word
    アドレス] ボックス、および、[ OK] をクリックします。
  6. ドキュメントに変更内容を保存します。
先頭に戻る

HTML ドキュメントにイメージを追加します。

  1. 文書にイメージをする場所にカーソルを配置します。
  2. ポイントし、[挿入] をクリックしてください
    画像、し、[クリップアート] をクリックします。
  3. [クリップアート] 作業ウィンドウで、次のようにクリックします。
    検索します。

    注: 検索文字列] ボックスに入力することで、何もしなくても [検索] をクリックした場合、システムで現在利用可能なすべてのイメージが検索結果に表示されます。
  4. [結果] セクションで、ページに挿入する画像を選択します。
  5. 変更を保存し、文書を閉じます。
先頭に戻る

Word で HTML ドキュメントを開く

  1. [ファイル] メニューをクリック
    開いています
  2. [開く] ダイアログ ボックスで、以前のバージョンで作成した HTML ドキュメントを検索し、選択します。
  3. [開く] をクリックします。
先頭に戻る

関連情報

Word 2003 での HTML のサポートの詳細については、次の手順を実行します。
  1. Word 2003 を起動します。
  2. [ヘルプ] メニューで、 Microsoft Word ヘルプ] をクリックします。
  3. HTMLを入力します
    検索ボックス、および矢印をクリックします。
  4. 関連トピックとテンプレートが表示されます。

    情報を表示する任意の項目をクリックします。
先頭に戻る
プロパティ

文書番号:826212 - 最終更新日: 2017/02/01 - リビジョン: 1

フィードバック