Publisher 2003 と Publisher 2007 を使用し、Acrobat Distiller を構成する方法

概要

この資料では、Adobe Acrobat Distiller を構成する使用できるように、Microsoft Office Publisher 2007 および Microsoft Office Publisher 2003 と Publisher 2007 と Publisher 2003 文書からプリプレス対応ポータブル ドキュメント フォーマット (PDF) ファイルを作成する方法について説明します。この資料に記載されている手順を実行した場合は、Publisher 2003 と Publisher 2007 では、Adobe Acrobat Distiller を使用するときに発生する 3 つの最も一般的な PostScript エラーを回避します。

注: この資料に記載されている手順は、Adobe Acrobat 6.0 に固有です。Adobe Acrobat の別のバージョンを使用している場合、メニューとコマンドの名前がわずかに異なる可能性がありますが、全体的な手順は、同じ。

詳細

Publisher 2003 と Publisher 2007 を使用し、Adobe Acrobat Distiller を設定するには、次の 2 つを行う必要があります。
  • Publisher 2003 と Publisher 2007 で正しく動作するのには、Adobe PDF プリンター ドライバーを設定します。
  • プログラム Adobe Acrobat Distiller のジョブ オプション (.joboptions) ファイルを作成します。

Publisher 2003 と Publisher 2007 での作業を Adobe PDF プリンター ドライバーを設定する方法

  1. [開始] をクリック
    [プリンターと Faxを表示します。
  2. [ Adobe PDF ] アイコンを右クリックし、し、[プロパティ] をクリックします。
  3. [デバイス設定] タブをクリックします。
  4. グレー グラフィックスを PostScript グレーに変換の設定をなしに変更します。
  5. 「いいえ」をPostScript グレーにグレーのテキスト変換設定を変更します。
  6. [全般] タブをクリックします。
  7. [印刷設定] をクリックします。
  8. Adobe PDF 設定] タブをクリックします。
  9. システム フォントを使用してはのみ使用できます。 文書のフォントを使用しない] チェック ボックスをオフにする] をクリックします。
  10. [レイアウト] タブをクリックします。
  11. [詳細設定] をクリックします。
  12. TrueType フォント設定を変更します。
    ソフト フォントとしてダウンロードします。
  13. 閉じます[ok]を 3 回クリックします
    Adobe PDF のプロパティ] ダイアログ ボックスです。

Adobe Acrobat Distiller のプログラムのジョブ オプション ファイルを作成する方法

  1. [スタート] ボタン、すべてのプログラム] をポイントし、 Adobe Distiller
  2. [既定の設定] ボックスでは、プレス品質」を選択するをクリックします。
  3. [設定] メニューには、 Adobe PDF 設定の編集をクリックします。
  4. [フォント] タブをクリックします。
  5. 埋め込みの失敗時] ボックスで、メッセージを表示して続行を選択するをクリックします。
  6. として保存] をクリックします。
  7. [ Adobe PDF の設定として保存] ダイアログ ボックスで、新しい .joboptions ファイルの名前を入力をクリック
    保存します。
  8. [OK] をクリックします。

Distiller で PDF を作成する Publisher 2007 と Publisher 2003 を使用する方法

Publisher 2003 と Publisher 2007 を使用したプログラム Adobe Acrobat Distiller のジョブ オプション (.joboptions) ファイルを作成し、Adobe Acrobat Distiller を設定した後は、PDF ファイルを作成するのに Adobe Acrobat Distiller で Publisher 2007 と Publisher 2003 を使用できます。
  1. PDF ファイルに変換する Publisher 2007 または Publisher 2003 文書を開きます。
  2. [ツール] メニューのをポイントします。
    プリプレス ツール]、[カラー印刷] をクリックします。
  3. Publisher 2007 または Publisher 2003 文書をスポット カラーとして印刷する場合は、それらのスポット カラーが定義されていることを確認します。
  4. [カラー印刷] ダイアログ ボックスの設定を確認したら、[ OK] をクリックします。
  5. [ファイル] メニューの [ページ設定] をクリックします。
  6. 詳細設定] をクリックし、使用するレイアウトの種類を選択する] をクリックします。(ページ サイズの設定に注意してください)。
  7. 2 回 [ OKを] をクリックします。
  8. ファイル、し、[印刷設定] をクリックします。
  9. [プリンター名] ボックスで、 Adobe PDFを選択する] をクリックし、[ OK] をクリックします。
  10. ページ サイズの設定が正しいことを確認します。ジョブが小冊子またはマルチアップ ジョブの場合は、ページ面付けを設定するこのダイアログ ボックスでコントロールを使用できます。
  11. ページの設定が正しい場合は、をクリックします。
    OK.
  12. [ファイル] メニューで、次のようにクリックします。
    印刷します。
  13. ファイルへ出力] チェック ボックスをオンにします。
  14. 印刷の詳細設定] をクリックします。
  15. 出力[ボックスの一覧、カラー校正用 CMYK分版、またはグレースケールのコンポジット(必要に応じてします。
  16. ページ設定] タブをクリックし、Publisher 2007 または Publisher 2003 を印刷する印刷用マーク] をクリックします。
  17. [OK] をクリックします。
  18. ダイアログ ボックスが表示されたら、ファイルを保存、PostScript ファイルのファイル名を入力し、このファイルを保存するフォルダーをクリックします。
  19. Adobe Acrobat Distiller を開始します。
  20. [ファイル] メニューで、次のようにクリックします。
    開いています
  21. [開く] ダイアログ ボックスで、手順 6 で作成した PostScript ファイルを見つけてクリックしてください
    開いています
注: Adobe PDF プリンター ドライバーに直接カラー校正用 CMYK または分版を印刷することはできません。PostScript ファイルを印刷する必要があるし、Adobe Acrobat Distiller でそのファイルを開く必要があります。これは Adobe Acrobat Distiller のバージョン 4.0 の問題であり、以降では、バージョン 3.0 が正常に動作、Adobe PDF をフィルタ リングするプログラムと同様です。

詳細については、マイクロソフトサポート技術記事を表示する次の資料番号をクリックしてください。

Publisher 2003 または Publisher 2007 で作成された PostScript ファイルを変換するのには Acrobat Distiller を使用する場合に、 822978エラー メッセージ:「< フォント名 > が見つかりません」


823135カラー校正用 CMYK Publisher 2003 と Publisher の文書を印刷するときに stackunderflow エラー メッセージが表示されます。

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。
プロパティ

文書番号:826360 - 最終更新日: 2017/02/01 - リビジョン: 2

フィードバック