Word の [見出しマップ] ビューで小さなまたは読めないテキストが表示される

重要 この資料には、レジストリを変更する方法に関する情報が含まれています。レジストリを変更する前には、必ずレジストリをバックアップしてください。問題が発生した場合にレジストリを復元する方法を必ず知っておいてください。バックアップ、復元、およびレジストリを変更する方法の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術資料を参照してください。
256986 Microsoft Windows レジストリ説明

現象

Microsoft Word 文書に見出しマップを表示すると、見出しマップに含まれるテキストが表示されて小規模または判読できません。

注:
  • ドキュメント マップを表示するには、 [表示] メニューの [見出しマップ] をクリックします。
  • Microsoft Office Word 2007 では、[表示] タブ、[見出しマップ] チェック ボックスをオンにするときにこの問題を発生します。
  • [見出しマップ] ウィンドウを大きく表示するためにドラッグすると、見出しマップのテキスト サイズも大きくなります。

回避策

この問題を回避するには、次のメソッドの一方または両方を使用します。

方法 1: Word の Data キーを削除する

警告: [レジストリ エディタ] または別の方法を使用してレジストリを誤って修正すると、深刻な問題が発生することがあります。これらの問題が発生すると、オペレーティング システムを再インストールする必要がある場合があります。マイクロソフトは、これらの問題を解決できることを保証することはできません。自己の責任においてレジストリを変更してください。

Word の Data キーを削除するには、次の手順を実行します。

注: レジストリ キーを削除する前に、必ずレジストリ キーをバックアップとしてエクスポートしてください。キーによって提供される機能を復元しなければならないこともあるため、バックアップしておくことは重要です。
  1. すべての Microsoft Office プログラムを終了します。
  2. [スタート] ボタンをクリックしてください
    実行タイプ
    開いているレジストリ エディター ] ボックス、および、[ OK] をクリックします。
  3. 実行している Word のバージョンに応じて、次のレジストリ キーのいずれかを見つけます。

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. Dataキーをクリックします。
  5. 実行している Microsoft Windows のバージョンに応じて、次のいずれかの操作を行います。
    • Microsoft Windows 98、Microsoft Windows me で、Microsoft Windows NT 4.0 の場合、または Microsoft Windows 2000 で、をクリックします。
      [レジストリ] メニューの [レジストリ ファイルの書き出しは、キーのバックアップ コピーのファイル名を入力してをクリックして
      保存します。
    • Microsoft Windows XP で [ファイル] メニューの [エクスポート] をクリックを選択し、キーのバックアップ コピーのファイル名を入力し、[保存] をクリックします。
  6. エクスポートしたキーが選択されているかどうかを確認し、[編集] メニューの [削除] をクリックします。
  7. 次のメッセージが表示されたら、[はい] をクリックします。
    このキーを削除することを確認しているでしょうか。
    注: Windows XP の場合、次のメッセージが表示されたら、[はい] をクリックします。
    このキーとサブキーをすべて削除することを確認しているでしょうか。
  8. [レジストリ] メニューで、次のようにクリックします。
    レジストリ エディターを終了するには、終了をします。

    注: Windows XP でレジストリ エディターを終了するには、次のようにクリックします。
    [ファイル] メニューの終了します。
レジストリ キーを削除してから Word を再起動すると、レジストリ キーを正しく再構築するために、セットアップ プログラムが実行されます。

方法 2: アウトライン表示へに切り替えるまたは元に戻す

Word 2002 および Word 2003 の場合

アウトライン表示に切り替えるには、アウトライン] をクリックします
[表示] メニューです。[表示] メニューで、既存のビューをクリックします。たとえば、[印刷レイアウト] をクリックします。

Word 2007 の場合

[表示] タブをクリックして、アウトライン見出しマップ] チェック ボックスをオフにする] をクリックします。

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。
プロパティ

文書番号:827489 - 最終更新日: 2017/02/01 - リビジョン: 1

フィードバック