Microsoft FRx システム要件

適用対象: Microsoft Dynamics AX 4.0Microsoft Dynamics AX 3.0Microsoft Dynamics NAV 5.0

はじめに


この資料には、Microsoft FRx バージョンと総勘定元帳の特定のバージョンに必要なサービス パックが一覧表示されます。

詳細


Microsoft FRx のバージョンを確認します。

を使用している Microsoft FRx のバージョンを確認するのには、Microsoft FRx を起動します。[ヘルプ] メニューの [について FRx] をクリックします。

Windows Vista および Microsoft FRx

Windows Vista を実行しているコンピューターに Microsoft FRx 6.7 を使用するには、Microsoft FRx 6.7 サービス パック 9 (6.7.9111) またはそれ以降のバージョンをインストールする必要があります。

Microsoft Office スイートの Microsoft FRx

2007 Microsoft Office スイートを実行しているコンピューターに Microsoft FRx 6.7 を使用するには、Microsoft FRx 6.7 サービス パック 9 (6.7.9111) またはそれ以降のバージョンをインストールする必要があります。

2010 Microsoft Office スイートを実行しているコンピューターに Microsoft FRx 6.7 を使用するには、Microsoft FRx 6.7 サービス パック 12 (6.7.12008) をインストールする必要があります。

Microsoft Dynamics GP および Microsoft FRx

Microsoft Dynamics GP バージョンMicrosoft FRx バージョン
Microsoft Dynamics GP 2010Microsoft FRx 6.7 サービス パック 11 (6.7.11027) またはそれ以降のバージョン
Microsoft Dynamics GP 10.0Microsoft FRx 6.7 サービス パック 9 (6.7.9111) またはそれ以降のバージョン
Microsoft Dynamics GP 9.0Microsoft FRx 6.7 Service Pack 5 (6.7.5014) またはそれ以降のバージョン
Microsoft ビジネス ソリューションの大草原地帯 8.0Microsoft FRx 6.7

Microsoft Dynamics の SL と Microsoft FRx

Microsoft Dynamics SL バージョンMicrosoft FRx バージョン
Microsoft Dynamics SL 2011Microsoft FRx 6.7 サービス パックの 11(6.7.11027) またはそれ以降のバージョン
Microsoft Dynamics SL 7.0Microsoft FRx 6.7 サービス パック 9 (6.7.9111) またはそれ以降のバージョン
Microsoft Dynamics SL 6.5Microsoft FRx 6.7 Service Pack 5 (6.7.5014) またはそれ以降のバージョン
マイクロソフトのビジネス ソリューション - ソロモン 6.0 Service Pack 1Microsoft FRx 6.7 Service Pack 3 (6.7.3073) またはそれ以降のバージョン
マイクロソフトのビジネス ソリューション - ソロモン 6.0Microsoft FRx 6.7 Service Pack 2 (6.7.2013) または以前のバージョン
マイクロソフトのビジネス ソリューション - ソロモン 6.0 では、サービス パック レベルを決定する方法の詳細については、マイクロソフト サポート技術情報の資料を参照するのには次の資料番号をクリックします。

850447

Microsoft Dynamics の SL のバージョン、リリース、およびカーネルのリストを作成します。

Microsoft ビジネス ソリューション小規模ビジネス財務状況の説明と Microsoft FRx

Microsoft ビジネス ソリューション小規模ビジネス会計バージョンMicrosoft FRx バージョン
Microsoft ビジネス ソリューションのスモール ビジネス財務 9.0Microsoft FRx 6.7 Service Pack 5 (6.7.5015) またはそれ以降のバージョン
Microsoft ビジネス ソリューションのスモール ビジネス財務 8.0Microsoft FRx 6.7

Microsoft Dynamics AX と Microsoft FRx

Microsoft Dynamics AX バージョンMicrosoft FRx バージョン
Microsoft Dynamics AX 2009Microsoft FRx 6.7 サービス パック 10 (6.7.10343) またはそれ以降のバージョン
Microsoft Dynamics AX 4.0Microsoft FRx 6.7 Service Pack 6 (6.7.6062) またはそれ以降のバージョン
Microsoft Dynamics AX 3.0Microsoft FRx 6.7

FRx は、Dynamics AX 2012 ではサポートされていません。
注: Microsoft SQL Server 2005、Microsoft Dynamics AX 4.0 を使用する場合、Microsoft FRx 6.7 Service Pack 7 (6.7.7032) またはそれ以降のバージョンがインストールする必要があります。


Microsoft Dynamics NAV と Microsoft FRx

Microsoft Dynamics NAV のバージョンMicrosoft FRx バージョン
Microsoft Dynamics NAV 2009Microsoft FRx 6.7 サービス パック 11 (6.7.11027) またはそれ以降のバージョン
Microsoft Dynamics NAV 5.0Microsoft FRx 6.7 サービス パック 9 (6.7.9111) またはそれ以降のバージョン
Microsoft Dynamics NAV 4.0Microsoft FRx 6.7

関連情報


Microsoft FRx 6.7 のサービス パックを入手するのには、次のマイクロソフト web サイトをするには、パートナーや顧客のいずれかを参照してください。