PRJ: タイム スケール領域のビューに表示される会計の日付

概要

上の一覧に Microsoft Project のバージョンである 1 月以外の月に開始する会計年度を設定するとも、現在の月の前に現在の日付が正しく表示されません。会計年度を指定すると、現在の日付が 1 年間で、先読みジャンプ日付で会計年度の日付になります。これは、Microsoft Project と会計年度の標準的な計算に指定した情報に基づいて適切な年です。

詳細

例 1

  1. 6/29/97 には、現在の日付を変更します。

    Microsoft Project 2010 の場合: [プロジェクト] タブで、プロジェクト情報] をクリックします。

    Microsoft Project 98-2007: [プロジェクト] メニューの [プロジェクト情報] をクリックします。

    Microsoft Project 4.1: [ファイル] メニューで、プロジェクト情報] をクリックします。

    Microsoft Project 4.0: [ファイル] メニューには、概要情報をクリックします。

  2. 四半期に年のタイム スケールを変更します。

    Microsoft Project 2010 の場合: [表示] タブは、タイム スケール領域のドロップ ダウン リストからままタイム スケールを選択します。[中区分] タブの [単位] ボックスで、年を選択します。[小区分] タブの [単位] ボックスで、四半期を選択します。[OK] をクリックします。

    Microsoft Project 2002-2007: [書式] メニューには、タイム スケールをクリックします。[中区分] タブの [単位] ボックスで、年を選択します。[小区分] タブの [単位] ボックスで、四半期を選択します。[OK] をクリックします。

    2000 およびそれ以前の Microsoft Project: [書式] メニューの [タイム スケール] をクリックします。単位] ボックスの [大区分、年を選択します。単位] ボックスの [小区分では、四半期を選択します。[OK] をクリックします。

  3. 2 月に開始する会計年度を変更します。

    Microsoft Project 2010 の場合: [ファイル] タブのオプション] をクリックし、[スケジュール] をクリックします。["カレンダーのこのプロジェクトのオプション: < プロジェクト名 >"、"会計年度の開始ボックスの一覧でをクリックして年 2 月。[OK] をクリックします。

    2007 およびそれ以前の Microsoft Project: [ツール] メニューをクリックし、[オプション] をクリックし、 [カレンダー ] タブをクリックします。"カレンダー < プロジェクト名 > の"、"会計年度の開始ボックスの一覧で [オプション 2 月。[OK] をクリックします。
ガント チャート] ビューで現在の日付の垂直のバーでは、1998 年が表示されます。


例 2

「会計年度の開始」オプションは、過去の現在の日付は 1 か月に設定されている場合、ガント バーの現在の日付は変わらず、将来の月が指定された月から 1 年の間で増加します。


  1. 6/29/97 には、現在の日付を変更します。

    Microsoft Project 2010 の場合: [プロジェクト] タブで、プロジェクト情報] をクリックします。

    Microsoft Project 98/2000: [プロジェクト] メニューの [プロジェクト情報] をクリックします。

    Microsoft Project 4.0: [ファイル] メニューには、概要情報をクリックします。.

    Microsoft Project 4.1: [ファイル] メニューで、プロジェクト情報] をクリックします。

  2. 四半期に年のタイム スケールを変更します。

    Microsoft Project 2010 の場合: [表示] タブは、タイム スケール領域のドロップ ダウン リストからままタイム スケールを選択します。[中区分] タブの [単位] ボックスで、年を選択します。[小区分] タブの [単位] ボックスで、四半期を選択します。[OK] をクリックします。

    Microsoft Project 2002-2007: [書式] メニューには、タイム スケールをクリックします。[中区分] タブの [単位] ボックスで、年を選択します。[小区分] タブの [単位] ボックスで、四半期を選択します。[OK] をクリックします。

    2000 およびそれ以前の Microsoft Project: [書式] メニューの [タイム スケール] をクリックします。単位] ボックスの [大区分、年を選択します。単位] ボックスの [小区分では、四半期を選択します。[OK] をクリックします。

  3. 7 月に開始する会計年度を変更します。

    Microsoft Project 2010 の場合: [ファイル] タブのオプション] をクリックし、[スケジュール] をクリックします。[」カレンダーのこのプロジェクトのオプション: < プロジェクト名 >"、"会計年度の開始ボックスの一覧でをクリックして 7 月。[OK] をクリックします。

    2007 およびそれ以前の Microsoft Project: [ツール] メニューをクリックし、[オプション] をクリックし、[カレンダー] タブをクリックします。"カレンダー < プロジェクト名 > の"、"会計年度の開始ボックスの一覧で [オプション 7 月。[OK] をクリックします。
ガント チャートのタイム スケールは、現在の年では、現在の日付を示しています。ただし、次の月 (この例では 7 月) は、1998 年には。
プロパティ

文書番号:86287 - 最終更新日: 2017/02/01 - リビジョン: 1

フィードバック