Windows XP Service Pack 2 ベースのコンピュータで、Internet Explorer の [アドオンの管理] ダイアログ ボックスに一部のアドオンが表示されない

現象

Microsoft Internet Explorer の [ツール] メニューから [アドオンの管理] ダイアログ ボックスを開いたとき、インストールされているアドオンが一部表示されない場合があります。そのため、たとえば無効にするアドオンを選択できない場合があります。

原因

この問題は、一部のアドオンのインストール中に、[アドオンの管理] ダイアログ ボックスでの管理を阻止するフラグがレジストリでセットされるために発生します。

解決方法

ダウンロード情報

下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。


ダウンロード WindowsXP-KB888240-x86-ENU.exe パッケージマイクロソフトのサポート ファイルのダウンロード方法を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
119591 オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。

ファイル情報

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。

日付 時刻 バージョン サイズ ファイル名
---------------------------------------------------------
25-Oct-2004 23:30 6.0.2900.2538 55,808 Extmgr.dll

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

プロパティ

文書番号:888240 - 最終更新日: 2008/02/20 - リビジョン: 1

フィードバック