日本語を入力して変換するとき、または Enter キーを押すときに Word 2003 が応答しなくなる

現象

Microsoft Office Word 2003 で文書作成時に、日本語入力システムである Microsoft IME を使用して日本語の入力や漢字変換処理を行うタイミングで Word 2003 の応答がなくなる場合があります。 この問題は、Microsoft Office PowerPoint 2003 でも同様の現象が生じる場合があります。

原因

この現象は、日本語入力システムで参照しているユーザー辞書が破損した場合に発生します。

解決方法

この問題を解決するには、Microsoft Office 2003 Service Pack 2 (SP2) をインストールしてユーザー辞書を修復します。

Step 1 : Office 2003 SP 2 をインストールする

Office 2003 SP2 のインストール手順と展開方法に関する情報は、Microsoft ダウンロード センターから入手できます。この Service Pack を「Microsoft ダウンロード センター」からダウンロードするには、次のマイクロソフト Web サイトを参照してください。
Office 2003 SP2 について参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
887616 Office 2003 Service Pack 2 について

Step 2 : ユーザー辞書を修復する

  1. IME ツールバーの [ツール] をクリックします。

  2. 次に [プロパティ] をクリックします。


  3. [辞書/学習] タブをクリックします。

  4. [修復] ボタンをクリックします。
問題が解決したかお試しください。引き続き問題が発生する場合には、「回避策」の手順を実行してください。

回避策

ユーザー辞書の破損の度合いがひどい場合は、ユーザー辞書を修復をすることができません。その場合、ユーザー辞書を再構築し、新しいユーザー辞書を作成します。今までご使用のユーザー辞書が削除されることはありません。
  1. IME ツールバーの [ツール] をクリックし、次に [プロパティ] をクリックします。
  2. [辞書/学習] タブをクリックします。
  3. [辞書名] ボックスに表示されたファイル名をメモなどに控えておきます。このファイルが現在使用しているユーザー辞書になります。
    既定の保存先とファイル名は以下になります。


    C:\Documents and Settings\ユーザー名\Application Data\Microsoft\IMJP9_0\imjp9u.dic
  4. [参照] ボタンをクリックします。
  5. [ユーザー辞書の設定] ダイアログボックスより、[ファイル名] ボックスに任意の新しいファイル名を入力します。


    例 : new_imjp9u.dic

  6. [開く] をクリックします。
  7. 手順 3. で確認した [辞書名] ボックスに、新しいファイル名が表示されていることを確認して、[OK] をクリックします。
ユーザー辞書の再構築後に問題が回避できた場合は、今までご使用のユーザー辞書ではなく、新しいユーザー辞書をご使用ください。 ユーザー辞書に登録されている単語、用例を新しいユーザー辞書に移行するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
881292 以前のバージョンの IME のユーザー辞書を IME 2003 の辞書に移行する方法
881929 複数のユーザー辞書を統合する方法

状況

マイクロソフトではこの問題を Microsoft Office IME 2003 の問題として認識しています。
この問題は、 Microsoft Office 2003 Service Pack 2 で修正済みです。
プロパティ

文書番号:907972 - 最終更新日: 2016/10/04 - リビジョン: 1

フィードバック