Windows SBS 2003 ベースのコンピュータで Windows SBS 2003 Transition Pack のインストールが失敗し、メッセージが表示されないことがある

現象

次のような状況で発生する問題について説明します。

  • Microsoft Windows Small Business Server (Windows SBS) 2003 Transition Pack を Windows SBS 2003 ベースのコンピュータにインストールします。

  • このコンピュータには、Backup Exec プログラムがインストールされています。

  • Windows SBS 2003 Transition Pack が正常にインストールされたことが示されます。

この場合、メッセージが表示されずにインストールが失敗することがあります。この失敗により、コンピュータは Windows SBS 2003 ベースでも Microsoft Windows Server 2003 ベースでもなくなります。



さらに、次のいずれかまたは複数の現象が発生することがあります。

  • 起動時には Windows Server 2003 の画面が表示されますが、[スタート] メニューには Microsoft Windows XP のロゴが表示されます。Windows XP のロゴは、サービスの開始時や Winver ツールの実行時にも表示されます。

  • Windows SBS 2003 Transition Pack が停止し、Microsoft Small Business Server 4.0 または Microsoft Small Business Server 4.5 を実行していることを示すエラー メッセージが表示されます。

  • Windows Server 2003 Service Pack 1 をコンピュータにインストールしようとすると、コンピュータの再起動時に Windows ライセンス認証ウィンドウが表示されます。しかし、Windows は起動しません。

  • ライセンスなどの Windows SBS 2003 固有の機能は引き続き参照されます。しかし、DLL パスが見つからないため機能は利用できません。

  • [プログラムの追加と削除] でターミナル サービスのサービスを利用できません。

  • プロダクト ID (PID) が、Windows SBS 2003 の PID のままです。



    : PID を表示するには、[マイ コンピュータ] を右クリックし、[プロパティ] をクリックします。PID は、[全般] タブの [使用者] に表示されます。通常、Windows SBS 2003 の PID は 75119 で始まります。

原因

この問題は、Windows SBS 2003 Transition Pack のインストールが完了しないことが原因で発生します。Windows SBS 2003 Transition Pack のインストール時には、インストールされている Windows SBS 2003 のバージョンが Windows SBS 2003 Transition Pack によって検証されます。この検証で、Windows SBS 2003 のバージョンが Transition Pack でサポートされるバージョンよりも前のバージョンであると判断されるため、変換処理を完了できません。



Transition Pack では、次のレジストリ サブキーを使用して Windows SBS 2003 のバージョンが判断されます。

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Small Business\Console\CustomSMTasks\Link1
  • このレジストリ サブキーは、Microsoft Small Business Server 2000 または Windows SBS 2003 のいずれによっても使用されなくなりました。

  • バージョン 9.x またはバージョン 10.x の Backup Exec プログラムを、Small Business Server 2000 または Windows SBS 2003 を実行しているコンピュータにインストールすると、Backup Exec プログラムによってこのレジストリ サブキーが追加されます。

解決方法

この問題をすぐに解決するには、Microsoft Product Support Services に詳細をお問い合わせください。Microsoft Product Support Services の電話番号一覧およびサポート料金については、次のマイクロソフト Web サイトを参照してください。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

関連情報については、以下のマイクロソフト Web サイトを参照してください。

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プロパティ

文書番号:914990 - 最終更新日: 2008/01/13 - リビジョン: 1

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