USB デバイス正しく動作しなく Windows XP または Windows Server 2003 でのインテル チップセット ・ ソフトウェア ・ インストール ・ ユーティリ ティー インストール後

現象

インテル Centrino Duo モバイル ・ テクノロジーを使用しているコンピューターを使用するとします。Microsoft Windows XP または Microsoft Windows Server 2003 は、コンピューターが実行されています。コンピューターのインテル チップセット ・ ソフトウェア ・ インストール ・ ユーティリ ティーのバージョン 7.2.2.1006 をインストールした後 USB デバイス不要になった正常に動作します。この問題が発生した場合、デバイス マネージャーで USB デバイスの横に黄色の感嘆符があります。

原因

この問題は、Windows ファイル保護と、セットアップ プログラムとの間のタイミングの競合のため発生します。

解決策

Service Pack 情報

この問題を解決するには、Windows Server 2003 の最新の service pack を入手します。詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料をご参照ください。
889100 Windows Server 2003 の最新の service pack の入手方法

Windows XP 修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号または別のサービス リクエストを作成する、次のマイクロソフト Web サイトを参照してください。注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

ファイル情報

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時間の時差を確認するには、コントロール パネルの [日付と時刻] で、[タイム ゾーン] タブを使用します。
Windows XP では、32 ビット版
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォームSP の要件
Setupapi.dll5.1.2600.2938985,08826-Jun-200617:51x86SP2
Windows XP では、x64 ベースのバージョン
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォームSP の要件サービス区分
Setupapi.dll5.2.3790.27431,524,22411-Jul-200600:31x64SP1SP1QFE
Wsetupapi.dll5.2.3790.27431,080,32011-Jul-200600:31x86SP1WOW

Windows Server 2003 の修正プログラム情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号または別のサービス リクエストを作成する、次のマイクロソフト Web サイトを参照してください。注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

必要条件



Windows Server 2003 のバージョンこの修正プログラムを適用するには、お使いのコンピューターで次のオペレーティング システムのいずれかが実行されている必要があります。

  • 32 ビット バージョンの Windows Server 2003 Service Pack 1 (SP1)
  • Itanium ベースのバージョンの Windows Server 2003 SP1
  • X64 ベース バージョンの Windows Server 2003

再起動の必要性

この修正プログラムを適用した後、コンピューターを再起動する必要があります。

修正プログラムの置き換えに関する情報

この修正プログラムによって他の修正プログラムが置き換わることはありません。

ファイル情報

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時間の時差を確認するには、コントロール パネルの [日付と時刻] で、[タイム ゾーン] タブを使用します。
Windows Server 2003 を 32 ビット版
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォーム
Setupapi.dll5.2.3790.27431,080,32010-Jul-200621:21x86
Windows Server 2003 では、x64 ベースのバージョン
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォームSP の要件サービス区分
Setupapi.dll5.2.3790.27431,524,22411-Jul-200600:31x64SP1SP1QFE
Wsetupapi.dll5.2.3790.27431,080,32011-Jul-200600:31x86SP1WOW
Windows Server 2003 では、Itanium ベースのバージョン
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォームSP の要件サービス区分
Setupapi.dll5.2.3790.27432,086,91211-Jul-200600:28IA-64SP1SP1QFE
Wsetupapi.dll5.2.3790.27431,080,32011-Jul-200600:28x86SP1WOW

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

この問題は、Windows Server 2003 Service Pack 2 で最初に修正されました。

詳細

この資料で使用される用語の詳細については、マイクロソフト サポート技術情報の資料を参照するのには次の資料番号をクリックします。
824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

X64 ベース バージョンの Microsoft Windows のテクニカル サポート

ハードウェアの製造元は、テクニカル サポートおよび x64 ベース バージョンの Windows に対するサポートを提供します。ハードウェアの製造元は、x64 ベース バージョンの Windows は、ハードウェアに搭載されているためにサポートを提供します。ハードウェアの製造元が、独自のコンポーネントと Windows のインストールをカスタマイズしている可能性があります。独自のコンポーネントは、固有のデバイス ドライバーを含めることがあります。 またはハードウェアのパフォーマンスを最大化するためのオプションの設定を含めることがあります。X64 ベース バージョンの Windows とテクニカル ヘルプが必要な場合、マイクロソフトは妥当な範囲のサポートを提供します。ただし、製造元に直接連絡する必要があります。製造元は、製造元がハードウェアにインストールするソフトウェアをサポートするために最も適しています。

Microsoft Windows XP Professional x64 Edition の製品については、次のマイクロソフト Web サイトを参照してください。X64 ベース バージョンの Microsoft Windows Server 2003 の製品については、次のマイクロソフト Web サイトを参照してください。
プロパティ

文書番号:921411 - 最終更新日: 2017/02/02 - リビジョン: 1

フィードバック