Windows XP から Windows Vista にアップグレードし Outlook Express から Windows メールにデータを移行する方法

はじめに

同一のコンピューターで Windows XP から Windows Vista へのアップグレードや新規インストールをし Outlook Express のメールデータ、アドレス帳、アカウント情報を Windows メールに移行する方法を説明します。

Windows XP から Windows Vista にアップグレードする場合

Windows XP から Windows Vista にアップグレードした場合、メール メッセージ、アカウント設定、アドレス帳は、自動的に移行します。
  • メール メッセージ
    Windows メールを初めて起動する際に、メッセージは自動的に移行します。
  • アドレス帳
    アドレス帳を初めて起動する際に、アドレスは自動的に移行します。
  • アカウントの情報
    Windows メールを初めて起動する際に、アカウントは自動的に移行します。

Windows Vista を新規インストールする場合

他のハードディスクドライブやパーティション、またはリムーバブルディスク、CD-R などの各種メディアにバックアップした Outlook Express のデータを以下の手順で取り込むことができます。

メール メッセージ

Outlook Express のメール メッセージを Windows メールに移行するには、次の手順を実行します。
  1. Windows メールを起動します。
  2. [ファイル] メニューの [インポート] をポイントし、[メッセージ] をクリックし、Windows メール インポート ウィザードを開始します。
  3. [Microsoft Outlook Express 6] を選択し、[次へ] をクリックします。

  4. [Outlook Express 6 ストアディレクトリからメッセージをインポートする] にチェックを入れ、[OK] をクリックします。

  5. [参照] ボタンをクリックします。

  6. Outlook Express 6 のメッセージデータが含まれるファイル (*.dbx ファイル) を保存したフォルダを指定します。

    : *.dbx ファイルは、標準では表示されないフォルダに保存されている場合があります。 この場合、[スタート]ボタンをクリックし、[検索の開始] に *.dbx と入力し、Enter キーを押します。ファイルが見つからない場合、隠しファイルおよび隠しフォルダを表示する方法 を参照して、*.dbx ファイルが保存されているフォルダを表示するよう設定を変更します。



  7. [次へ] をクリックします。

  8. インポートするフォルダを選択し、[次へ] をクリックします。

  9. [完了] ボタンをクリックします。



    : インポートされたメッセージは、受信トレイの中の [インポートされたフォルダ] へ取り込まれます。

アドレス帳

Outlook Express のアドレス帳を Windows メールに移行するには、次の手順を実行します。
  1. [ファイル] メニューの [インポート] をポイントし、 [Windowsアドレス帳] をクリックし、Windows アドレス帳にインポート ウィザードを開始します。

  2. [Windowsアドレス帳ファイル (Outlook Express アドレス帳)] をクリックし、[インポート] ボタンをクリックします。

  3. アドレス帳ファイル (*.wab ファイル) を保存したフォルダを指定し、インポートするアドレス帳ファイルを選択して、[開く] ボタンをクリックします。

  4. [OK] をクリックし、続いて [閉じる] をクリックします。

アカウントの情報

Outlook Express から Windows メールにアカウント情報を移行するには、次の手順を実行します。
  1. [ツール] メニューから [アカウント] をクリックし、[インポート] をクリックします。
  2. インターネットアカウントファイル (*.iaf ファイル) を保存したフォルダを指定した後、[開く] ボタンをクリックします。
  3. [閉じる] をクリックします。

隠しファイルおよび隠しフォルダを表示する方法

隠しファイルおよび隠しフォルダを表示するには、次の手順で操作します。
  1. [スタート][スタート] ボタン ボタン をクリックして、[コンピュータ] をクリックします。
  2. Alt キーを一回だけ押してメニューを表示し、[ツール] メニューをクリックし、[フォルダ オプション] をクリックします。



    [フォルダ オプション] をクリックします
  3. [表示] タブをクリックし、[すべてのファイルとフォルダを表示する] のチェック ボックスをオンにします。

    すべてのファイルとフォルダを表示する
  4. [OK] ボタンをクリックします。
これで Windows Vista で隠しファイルおよび隠しフォルダを参照できるようになります。
プロパティ

文書番号:931515 - 最終更新日: 2010/01/28 - リビジョン: 1

フィードバック