ユーザー アカウントが Administrators グループに属している場合でも、Internet Explorer 7 がインストールされている場合、「信頼済みサイト"ゾーンに Web サイトを追加できません。

現象

Windows Internet Explorer 7 がインストールされているコンピューターには、Windows Vista、Microsoft Windows XP、または Microsoft Windows Server 2003 Active Directory ドメイン環境で実行しています。ただし、信頼済みサイト] ダイアログ ボックスの [追加] ボタンは使用できません。現在のユーザー アカウントが Administrators グループに属している場合は、偶数の「信頼済みサイト"ゾーンに Web サイトを追加できません。

場合にこの問題が発生する、"セキュリティ ゾーン: コンピューターの設定のみを使用する"グループ ポリシー設定が有効になっています。

注: Administrators グループのメンバーがインストールされている場合、Microsoft Internet Explorer 6 がかどうかに関係なく「信頼済みサイト"ゾーンを構成するとき、"セキュリティ ゾーン: コンピューターの設定のみを使用する"グループ ポリシー設定を有効にします。

原因

この問題は、Internet Explorer 7 で、[インターネット オプション] ダイアログ ボックスの動作が変更されたために発生します。ときに、"セキュリティ ゾーン: コンピューターの設定のみを使用する"グループ ポリシー設定を有効に、ゾーンの設定を構成するのには [インターネット オプションを使用することはできません。

解決策

この修正プログラムを適用した後、システムは、現在のユーザー アカウントが Administrators グループに属しているかどうかを決定します。ユーザーが Web サイトを追加する、信頼済みサイトゾーンかどうかに関係なく現在のユーザー アカウントが Administrators グループに所属している場合、"セキュリティ ゾーン: コンピューターの設定のみを使用する"グループ ポリシー設定を有効にします。

セキュリティ更新プログラムに関する情報

この問題を解決するには、Internet Explorer 用の最新の累積的なセキュリティ更新プログラムをインストールします。最新の更新プログラムをインストールするには、次のマイクロソフト Web サイトを参照してください。Internet Explorer 用の最新の累積的なセキュリティ更新プログラムに関する技術的な詳細については、次のマイクロソフト Web サイトを参照してください。この修正プログラムは、セキュリティ更新プログラム 933566 (MS07 033) で最初に含まれています。の詳細については、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします:

933566 MS07-033: Internet Explorer 用の累積的なセキュリティ更新プログラム

Windows Vista の修正プログラム情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号または別のサービス リクエストを作成する、次のマイクロソフト Web サイトを参照してください。注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。
必要条件
前提条件が必要ではありません。
再起動の必要性
この修正プログラムの適用後にコンピュータを再起動する必要はありません。
修正プログラムの置き換えに関する情報
この修正プログラムによって他の修正プログラムが置き換わることはありません。
ファイル情報
修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。

Windows Vista の 32 ビット バージョン
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォーム
Update.mum該当なし1,79513-Apr-200719:38該当なし
X86_f04ed4bbee9738c28f6dbecf5dd745a6_31bf3856ad364e35_6.0.6000.20578_none_57ab897bd56e5486.manifest該当なし71113-Apr-200719:38該当なし
X86_microsoft-windows-i..nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_8d9953456e013351.manifest該当なし812,31813-Apr-200719:51該当なし
Inetcpl.cpl7.0.6000.205781,824,25613-Apr-200702:36該当なし
Windows Vista では、64 ビット バージョン
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォーム
Amd64_70068d0ad1c5589de126b64222e5b232_31bf3856ad364e35_6.0.6000.20578_none_0260f1f445dd1721.manifest該当なし1,07013-Apr-200719:38該当なし
Amd64_microsoft-windows-i..nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_e9b7eec9265ea487.manifest該当なし810,40313-Apr-200719:55該当なし
Update.mum該当なし2,03413-Apr-200719:38該当なし
X86_microsoft-windows-i..nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_8d9953456e013351.manifest該当なし812,31813-Apr-200719:55該当なし
Inetcpl.cpl7.0.6000.205782,025,47213-Apr-200703:39該当なし

Windows Server 2003

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号または別のサービス リクエストを作成する、次のマイクロソフト Web サイトを参照してください。注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。
必要条件
この修正プログラムを適用するには、Windows Server 2003 Service Pack 2 がインストールされているが必要です。の詳細については、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします:

889100 Windows Server 2003 の最新の service pack の入手方法

再起動の必要性
この修正プログラムの適用後にコンピュータを再起動する必要はありません。
修正プログラムの置き換えに関する情報
この修正プログラムによって他の修正プログラムが置き換わることはありません。
ファイル情報
修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。

Windows Server 2003 では、x86 ベースのバージョン
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォーム
Inetcpl.cpl7.0.6000.205791,824,25619-Apr-200720:02該当なし
Windows Server 2003 では、x64 ベースのバージョン
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォームSP の要件サービス区分
Inetcpl.cpl7.0.6000.205792,025,47219-Apr-200706:09該当なしSP2該当なし
Winetcpl.cpl7.0.6000.205791,824,25619-Apr-200706:09該当なしSP2WOW
Windows Server 2003 では、Itanium ベースのバージョン
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォームSP の要件サービス区分
Inetcpl.cpl7.0.6000.205792,387,45619-Apr-200706:08該当なしSP2該当なし
Winetcpl.cpl7.0.6000.205791,824,25619-Apr-200706:08該当なしSP2WOW

Windows XP の場合

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号または別のサービス リクエストを作成する、次のマイクロソフト Web サイトを参照してください。注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。
必要条件
この修正プログラムを適用するには、Windows XP Service Pack 2 のインストールが必要です。の詳細については、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします:

322389 Windows XP service pack の入手方法

再起動の必要性
この修正プログラムの適用後にコンピュータを再起動する必要はありません。
修正プログラムの置き換えに関する情報
この修正プログラムによって他の修正プログラムが置き換わることはありません。
ファイル情報
修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォーム
Inetcpl.cpl7.0.6000.205791,824,25619-Apr-200718:11該当なし

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

詳細

"セキュリティ ゾーン: コンピューターの設定のみを使用する"グループ ポリシー設定には次の場所。
コンピューターの構成 \ 管理用テンプレート \windows コンポーネント \internet Explorer
ソフトウェアの更新に使用される用語の詳細については、マイクロソフト サポート技術情報の資料を参照するのには次の資料番号をクリックします。
824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明
注: Vista でのコードの変更を利用することが必要な昇格のコンテキストを取得する管理者として実行を右クリックし、Internet Explorer を開始する必要があります。これを行わない場合、[追加] ボタンが淡色表示されます。
プロパティ

文書番号:935786 - 最終更新日: 2017/02/02 - リビジョン: 1

Windows Internet Explorer 7, Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Ultimate, Windows Vista Business, Windows Vista Enterprise, Windows Vista Home Basic 64-bit edition, Windows Vista Home Premium 64-bit edition, Windows Vista Ultimate 64-bit edition, Windows Vista Business 64-bit edition, Windows Vista Enterprise 64-bit edition, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Datacenter Edition (32-bit x86), Microsoft Windows Server 2003, Web Edition, Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Datacenter x64 Edition, Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

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