Windows ReadyBoost を実行している Windows Vista ベースのコンピューターを起動するときにエラー メッセージ:"停止:: 0x0000006F SESSION3 を初期化できませんでした」

現象

Windows Vista ベースのコンピューターを起動すると、次のようなエラー メッセージが表示されます。
(パラメーター 1パラメーター 2パラメーター 3,パラメーター 4)、STOP: 0x0000006F
SESSION3_INITIALIZATION_FAILED
この問題は、オンボードのストレージ ・ デバイスまたは Windows ReadyBoost によって管理されている外部フラッシュ記憶装置デバイスは、コンピューターを使用する場合に発生します。この問題は、特定のハードウェア構成でのみ発生します。



注: 一部のコンピューターは、システムのパフォーマンスを向上させる Windows ReadyBoost を使用する、「統合」オンボードのフラッシュ ストレージ デバイスを使用可能性があります。このようなシステムでは、できないことがあります Windows ReadyBoost が実行されていることに注意してください、構成と操作が自動であるためです。

原因

この問題は、Windows ReadyBoost ドライバーでメモリ リークが発生したために発生します。


注: すべての Stop 0x0000006F エラーは、「現象」に記載されている問題が原因です。

解決策

Service Pack 情報

この問題を解決するには、Windows Vista 用の最新の service pack を入手します。詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料をご参照ください。
935791 Windows Vista service pack の入手方法

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号または別のサービス リクエストを作成する、次のマイクロソフト Web サイトを参照してください。注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

必要条件

前提条件が必要ではありません。

再起動の必要性

この修正プログラムを適用した後、コンピューターを再起動する必要があります。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、以前にリリースされた修正プログラムが置き換えられることはありません。

ファイル情報

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。
Windows Vista では、x 86 ベース バージョン
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォーム
Ecache.sys6.0.6000.20620134,84015-Jun-200702:16x86
Update.mum該当なし2,46615-Jun-200717:34該当なし
X86_59053a15734793f047b7a7eed0e31c81_31bf3856ad364e35_6.0.6000.20620_none_9e39b3e1f91616a4.manifest該当なし71615-Jun-200717:34該当なし
X86_5a65b5249b8b4a98d8281300e89fe3a7_31bf3856ad364e35_6.0.6000.20620_none_ffa109a81956f27e.manifest該当なし71515-Jun-200717:34該当なし
X86_microsoft-windows-e..emorydevicesservice_31bf3856ad364e35_6.0.6000.20620_none_9d19a8b612c1aad0.manifest該当なし50,69215-Jun-200717:35該当なし
X86_microsoft-windows-e..memorydevicesdriver_31bf3856ad364e35_6.0.6000.20620_none_f9b03270d58a46e7.manifest該当なし4,49215-Jun-200717:35該当なし
Emdmgmt.dll6.0.6000.20620562,68815-Jun-200702:08x86
Emdperf.h該当なし92407-Jan-200705:51該当なし
Emdperf.ini該当なし5,10007-Jan-200705:51該当なし
Windows Vista では、64 ビット バージョン
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォーム
Amd64_89e4be363e6fe02d0a3d4def510124ea_31bf3856ad364e35_6.0.6000.20620_none_721d638a6243ce16.manifest該当なし72015-Jun-200717:34該当なし
Amd64_ed11c00cfb162194045e3f32f3b054c4_31bf3856ad364e35_6.0.6000.20620_none_86170500b2c7e322.manifest該当なし71915-Jun-200717:34該当なし
Amd64_microsoft-windows-e..emorydevicesservice_31bf3856ad364e35_6.0.6000.20620_none_f9384439cb1f1c06.manifest該当なし50,72815-Jun-200717:39該当なし
Amd64_microsoft-windows-e..memorydevicesdriver_31bf3856ad364e35_6.0.6000.20620_none_55cecdf48de7b81d.manifest該当なし4,49815-Jun-200717:39該当なし
Ecache.sys6.0.6000.20620144,56815-Jun-200703:22x64
Update.mum該当なし2,46615-Jun-200717:34該当なし
Emdmgmt.dll6.0.6000.20620397,31215-Jun-200703:16x64
Emdperf.h該当なし92407-Jan-200705:51該当なし
Emdperf.ini該当なし5,10007-Jan-200705:51該当なし

状況

マイクロソフトでは、対象セクションに記載されているマイクロソフト製品の問題があること確認していますこの問題は、Windows Vista Service Pack 1 で最初に修正されました

詳細

詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料をご参照ください。
824684マイクロソフトのソフトウェア更新プログラムの説明に使用される標準的な用語について
プロパティ

文書番号:939008 - 最終更新日: 2017/02/02 - リビジョン: 1

フィードバック