Windows XP SP2 を実行しているコンピュータにリモート デスクトップ プロトコル接続を使用してログオンしようとすると、エラー メッセージ "ログオンできませんでした" が表示される

現象

リモート デスクトップ プロトコル (RDP) 6.0 をターミナル サービス クライアントとして使用するコンピュータで、Microsoft Windows XP Service Pack 2 (SP2) を実行しているコンピュータに RDP 接続を使用してログオンを試みます。

これを行うと、スマート カード認証が失敗します。また、次のエラー メッセージが表示されます。
ログオンできませんでした。このスマート カードを使おうとしたときにエラーが発生しました。
エラーの詳細はイベント ログを参照してください。このエラーをシステム管理者に連絡してください。
さらに、2 つのイベントが Windows XP SP2 ベースのコンピュータで記録されることがあります。

次のようなイベントが、アプリケーション ログに記録されることがあります。次のようなイベントが、セキュリティ ログに記録されることがあります。

原因

この問題は、Windows XP SP2 ベースのコンピュータが、RDP 6.0 をターミナル サービス クライアントとして使用するコンピュータに無効なデータを送信することが原因で発生します。

解決方法

修正プログラムの情報

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことを推奨します。

この修正プログラムをダウンロードできる場合は、この「サポート技術情報」 (Microsoft Knowledge Base) の上部に [修正プログラムのダウンロード] セクションが表示されます。このセクションが表示されない場合は、Microsoft Customer Service and Support に連絡して、修正プログラムを入手してください。

: 別の問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストを作成することが必要になる場合があります。特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。Microsoft Customer Service and Support の電話番号一覧を参照する場合、または別のサービス リクエストを作成する場合は、次のマイクロソフト Web サイトを参照してください。 : [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されていない場合、その言語の修正プログラムは提供されていません。


: この修正プログラムは、Windows XP SP2 ベースのコンピュータに適用してください。

必要条件

この修正プログラムを適用するには、コンピュータに Windows XP SP2 がインストールされている必要があります。

再起動の必要性

この修正プログラムの適用後にコンピュータを再起動する必要はありません。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、以前にリリースされた修正プログラムが置き換えられることはありません。

レジストリ情報

このパッケージに含まれている修正プログラムを使用するために、レジストリを変更する必要はありません。

ファイル情報

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。
Windows XP SP2 (32 ビット版)
ファイル名バージョンサイズ日付時刻プラットフォーム
Scarddlg.dll5.1.2600.316769,6322007/07/0205:41x86

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

ソフトウェア更新プログラムに関する用語の関連情報を参照するには、次の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明
プロパティ

文書番号:939682 - 最終更新日: 2008/07/21 - リビジョン: 1

フィードバック