Web サイトに読み込むには、時間がかかるし、HTTPS 接続を使用して Web サイトにアクセスするのには Internet Explorer 6 を使用するといくつかの要素が正しく表示されません。

重要 この資料には、レジストリを変更する方法に関する情報が含まれています。変更する前に、レジストリをバックアップすることを確認します。問題が発生した場合にレジストリを復元する方法を必ず知っておいてください。バックアップ、復元、およびレジストリを変更する方法の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術資料を参照してください。
322756の方法をバックアップし、Windows のレジストリを復元するには

現象

Windows XP Service Pack 2 (SP2) を実行しているコンピューターでは、HTTPS 接続を介して Web サイトにアクセスするのには Microsoft Internet Explorer 6 を使用します。これを行うと、次の現象が発生する可能性があります。
  • Web サイトでは、読み込みに時間がかかります。
  • Web サイト内のいくつかの要素が正しく表示されません。
これらの現象が発生したときにネットワーク トラフィックをキャプチャする場合は、多数の接続要求の接続が設定されていることがわかります。ただし、これらの接続が使用されることがなく削除されます。

注: この問題は、Windows Internet Explorer 7 では発生しません。

原因

この問題は、Wininet.dll ファイルでエラーが発生したために発生します。

解決策

修正プログラムの情報

サポートされている修正プログラムは、マイクロソフトから入手可能です。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この問題が発生しているシステムにのみ適用してください。この修正プログラムは、今後さらにテストを行う場合があります。したがって、この問題の影響が深刻でない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことをお勧めします。

修正プログラムをダウンロードできる場合は、このサポート技術情報の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、マイクロソフト カスタマー サービス サポートにお問い合わせのうえ、修正プログラムを入手してください。

注: さらなる問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストの作成が必要な場合があります。この修正プログラムの対象外の追加の質問および問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号または別のサービス リクエストを作成する、次のマイクロソフト Web サイトを参照してください。注: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されない場合は、その言語の修正プログラムが利用できないためです。

必要条件

Windows XP SP2 がこの修正プログラムを適用するためにインストールが必要です。

再起動の必要性

この修正プログラムの適用後、コンピューターを再起動する必要があります。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、以前にリリースされた修正プログラムが置き換えられることはありません。

レジストリ情報

にこのパッケージで修正プログラムのいずれかを使用して、レジストリ キーを作成するか、レジストリ キーを変更します。そのためには、以下の手順を実行します。

警告: [レジストリ エディタ] または別の方法を使用してレジストリを誤って修正すると、深刻な問題が発生することがあります。これらの問題は、オペレーティング システムを再インストールする必要があります。マイクロソフトは、これらの問題を解決できることを保証することはできません。自己の責任においてレジストリを変更してください。
  1. [スタート] ボタン、[実行] をクリックして、 「regedit」と入力し、ENTER キーを押します。
  2. 次のレジストリ サブキーを見つけてクリックします。
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. [編集] メニューから[新規作成] を選択し、[キー] をクリックします。
  4. 次のキー名を入力し、ENTER キーを押します。
    FEATURE_ABORT_TUNNEL_IF_CANCELLED_KB941846
  5. [編集] メニューで、[新規] をポイントし、[DWORD 値] をクリックします。
  6. Iexplore.exeを入力し、ENTER キーを押します。
  7. [編集] メニューの [修正] をクリックします。
  8. 1」と入力し、[ OK] をクリックします。


    注: この手順では0を入力すると、修正プログラムは無効になります。
  9. レジストリ エディターを終了します。

ファイル情報

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。
ファイル名ファイル バージョンファイル サイズ日付時刻プラットフォーム
Wininet.dll6.0.2900.3213666,11212-Sep-200716:21x86

状況

マイクロソフトは、この問題を「対象製品」セクションに記載されているマイクロソフト製品の問題として認識しています。

詳細

ネットワーク トラフィックをキャプチャするネットワーク モニターを使用する方法の詳細については、マイクロソフト サポート技術情報の記事を表示するのには次の資料番号をクリックします。

812953ネットワーク モニターを使用して、ネットワーク トラフィックをキャプチャする方法

ソフトウェア更新プログラムの用語の詳細については、次の文書番号をクリックして、マイクロソフト サポート技術情報の資料を参照してください。
824684マイクロソフトのソフトウェア更新プログラムを記述するために使用される一般的な用語説明
プロパティ

文書番号:941846 - 最終更新日: 2017/02/02 - リビジョン: 1

フィードバック