Outlook 2007 でメール本文内のリンクをクリックすると、リンク先のページが表示されず、”このコンピュータに設定されている制約のため、この操作は中止されました。システム管理者に問い合わせてください” エラー メッセージが表示される

サポートが終了した KB の内容についての免責事項

この記事は、マイクロソフトがサポートを提供しなくなった製品について記述しています。 したがって、この記事は「現状のまま」で提供され、更新されることはありません。

現象

Microsoft Office Outlook 2007、または Microsoft Office Outlook 2003 でメール本文内のハイパーリンクをクリックすると、リンク先のページが表示されず次のエラー メッセージが表示されます。
このコンピュータに設定されている制約のため、この操作は中止されました。 システム管理者に問い合わせてください
この現象は、サードパーティ製の特定のブラウザをインストールした場合に発生します。

原因

この現象はサードパーティ製の特定のブラウザをインストールすることによって、レジストリの一部が書き換えられてしまうために発生します。

自分で解決する

この問題を解決するには、以下の手順を実行してください。

なお、この解決方法は、Windows Vista または Windows 7 の場合を例にしています。

重要 : このセクション、方法、またはタスクには、レジストリの編集方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。レジストリを編集する際には十分に注意してください。万一に備えて、編集の前にレジストリをバックアップしておくと、問題が発生した場合にレジストリを復元することができます。バックアップおよび復元方法の詳細を参照するには、以下のサポート技術情報をクリックしてください。
322756 Windows でレジストリをバックアップおよび復元する方法
  1. [スタート] ボタン[スタート] ボタン をクリックしします。
  2. Windows 7 では [プログラムとファイルの検索] に 、Windows Vista では [検索の開始] に regedit と入力し、Enter キーを押します。
    ユーザー アカウント制御 ユーザー アカウント制御が表示された場合は [続行] をクリックします。
  3. [レジストリ エディタ] ウインドウが表示されます。
  4. [HKEY_CLASSES_ROOT] の左隣の三角マークをクリックし、レジストリ キーを展開して、以下のレジストリ キーまで移動します。
    HKEY_CLASSES_ROOT\.html
  5. 画面の右側の枠で 以下のデータが存在するか確認します。

    値の名前:(既定)
    データの種類:REG_SZ

  6. [.html] をクリックし、[レジストリ エディタ] ウインドウ上部の [ファイル] メニューをクリックして [エクスポート] をクリックします。
  7. [レジストリ ファイルのエクスポート] が表示されたら、任意の場所、ファイル名を設定し、[保存] ボタンをクリックします。
  8. レジストリ エディタ画面右の [(既定)] をダブルクリックします。
  9. [文字列の編集] が表示されたら、[値のデータ] を確認します。[値のデータ] が「htmlfile」以外になっている場合は、表示されている文字列を削除して 「htmlfile」 に書き換えます。
  10. [OK] をクリックし、レジストリ エディタも [×] ボタンで終了します。
  11. コンピューターの再起動を行い、問題が解決したかどうかを確認します。
プロパティ

文書番号:981260 - 最終更新日: 2016/10/04 - リビジョン: 1

フィードバック