緊急時の回復ユーティリティがファイルをバックアップしません。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

141014
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
使用してシステムの回復ユーティリティ (ERU) が含まれる、Windows 95 CD-ROM に、構成ファイルをバックアップするユーティリティが正しく動作しない可能性があります。 警告やエラー メッセージせず停止するが可能性があります。
原因
この現象は 1 つ以上の既定の構成ファイルが不足している場合に発生できます。
解決方法
ハード_ディスクにすべての既定の構成ファイルが存在することしてください。
詳細
いずれか、以下のファイルが見つからない場合、ERU が適切に機能しません:
   Autoexec.bat   Command.com   Config.sys   Io.sys   Msdos.sys   Protocol.ini   System.dat   System.ini   User.dat   Win.ini				
、ERU の追加については、次の資料「サポート技術情報」(Microsoft Knowledge Base) を参照してください。
139437Windows 95 の Emergency Recovery Utility について

警告: この資料は、自動翻訳されています

プロパティ

文書番号:141014 - 最終更新日: 02/06/2014 17:57:57 - リビジョン: 1.1

  • Microsoft Windows 95
  • kbnosurvey kbarchive kbmt KB141014 KbMtja
フィードバック