現在オフラインです。再接続するためにインターネットの接続を待っています

PRJ: 特定のタスクのビューを印刷する方法

Office 2003 のサポートは終了しました

マイクロソフトでは、2014 年 4 月 8 日に Office 2003 のサポートを終了しました。この変更は、ソフトウェアの更新プログラムおよびセキュリティ オプションに影響しています。 この変更の意味および保護された状態を維持する方法について説明します。

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

141654
概要
Microsoft など、ガント ビューを印刷するときのプロジェクトで、グラフで、特定のタスクや、特定のグループのみを印刷することが可能です。タイム スケール。
詳細

特定のタスクを選択します。

目的のタスクに共通の属性がある場合、ことができます。基準を満たさないするタスクを削除するには、ビューにフィルターを適用します。フィルターを指定します。タスク ビューでは、たとえば、日付範囲のフィルターだけが表示されます。指定した 2 つの日付の間に存在するタスク。作業範囲フィルターを示しています、ブロック間のタスクの ID 番号を指定します。

場合は、タスク印刷がない共通の条件"で、目的のタスクにタグを付ける"ことです各タスクの値を設定するには「有」というフィールドに設定されてフィルターがあるからそのマークを"Yes"を持つフィルターのみタスクの構築フィールドします。

: と同じように「マーク」で、「フラグ」フィールドを使用できます。フィールドです。

マイクロソフトのプロジェクト 2010年でテーブルに「マーク」フィールドを追加するのには

1. に挿入された列 ([期間] 列では、) の右側になる列をクリックします。

2. で、[書式] タブの [列の挿入] をクリックします。

[フィールド名] ボックスの一覧から、[マーク] をクリックします。[Ok] をクリックします。

Microsoft Project 2007 と以前のバージョンで、表に「マーク」フィールドを追加するのには
  1. 右側に列をクリックして、列 (たとえば、[期間] 列) を挿入します。
  2. [挿入] メニューの [列の挿入をクリックします。
  3. [フィールド名] ボックスの一覧で、[マーク] をクリックします。[Ok] をクリックします。
マイクロソフトのプロジェクト 2010 年には、"マークしたタスク] フィルターを作成するのには

1. [表示] タブで、フィルターのドロップダウン] ボックスの一覧で、をクリックし、[その他のフィルター] をクリックします。

2 その他のフィルター ダイアログ ボックスで、[新規] をクリックします。

3. [名] フィールドで、 "マークしたタスク] 、新しいフィルターの名前を入力します。「メニューを表示する」オプションを選択します。

4. [フィールド名] 列、 「マーク」を入力します。

5. [条件] 列で、 「"と等しい」を入力します。

6.] [値] 列で、 [はい]を入力します。

7.「保存」をクリックします。


Microsoft Project 2007 と以前のバージョンでは、"マークしたタスク] フィルターを作成するのには

  1. [プロジェクト] メニューで Microsoft Project 98through 2007年 (または、[ツール] メニューで Microsoft Project のバージョン 4.0 および 4.1)、フィルターを保存] をクリックし、他のフィルター] をクリックします。
  2. その他のフィルター] ダイアログ ボックスで、[新規] をクリックします。
  3. 「名前」フィールドに入力する マーク"タスク" 新しいフィルターの名前として。「表示」メニューを選択します。オプションです。
  4. 下にある [フィールド名] 列を入力します。「マーク」.
  5. [条件] 列の下を入力します。「に等しい」.
  6. [値] 列の下を入力します。「はい」.
  7. [Ok] をクリックします。
フィルターを実行するには、[適用をクリックすることができます。

特定のタイム スケールを印刷するには

多くの場合、フィルター処理で目的の出力を取得する最初のステップは、です。Microsoft Project はさらに柔軟性をプリント アウトの日付範囲を定義することができます。マイクロソフトのプロジェクト 2010 年に日付の範囲の関数を使用するには、次の手順を実行します。

1. [ファイル] タブで、[印刷] をクリックします。

2. [設定] セクションで、開始を入力することにより、出力用の日付の範囲を指定し、終了日フィールドに日付と。

注:Microsoft Project がプロジェクトの開始日を使用し、プロジェクト終了日として、既定の日付の範囲は手順 2 に示すように、日付を手動で指定しない限り、タスク フィルターされているも場合します。

Microsoft Project 2007 と以前のバージョンの日付範囲を使用するには、次の手順を実行します。

  1. ファイル] メニューの [印刷] をクリックします。

    [印刷] コマンド別のツールバーの [印刷] ボタンです。[印刷] コマンドがある必要があります。日付の範囲を定義するために使用します。
  2. タイム スケールのオプションには、日付の範囲を指定する、開始を入力することによって出力し、終了、日付から日付および日付するにはフィールドします。

    注:Microsoft Project を使用して、プロジェクトの開始日とプロジェクト作業しない限り、フィルターを適用した場合の終了日として、既定の日付の範囲手動で手順 2 に示すように、日付が指定されます。

ノートを他のビュー

[カレンダー] ビュー

フィルターを適用すると、そのレイアウトを使用する必要があります。表示されているタスクの数を最大化するコマンドを [書式] メニュー。可能性があります。表示されているタスクの数によって制限サイズの日付ボックスで、カレンダーです。

PERT チャート

PERT チャート ビューで、フィルターを適用したりできることができない、特定のタイム スケールを印刷します。PERT チャートを常にすべてのタスクを表示します。プロジェクトに存在します。

リソース グラフ

リソース フィルターを適用する前に指定する必要がどのようにフィルターをかけたリソースのグラフが表示されます。

  1. マイクロソフトのプロジェクト 2010年の [書式] タブ (または Microsoft Project 2007 と以前のバージョン [書式] メニュー) の [バーのスタイルをクリックします。
  2. フィルター処理されたリソース] の左側にある [スタイルを選択します。割り当て超過または割り当てられているリソースです。
  3. 必要な場合は、個々 のリソースを表示する、フィルターをかけたリソースまたは非表示に合わせてグラフを選択することができます。[リソース] ダイアログ ボックスの右側にあります。

シート ビュー ([リソース シート、タスク シート)

これらのビューはタイム スケールがあるないので、だけすることができます。適切なフィルターの種類によってフィルタ リングします。

リソース配分状況]

作成する必要がある点を除いて、ガント ビューには、似ていますリソース フィルターをタスク フィルターのではなく。
関連情報
詳細については、Microsoft では、資料を表示するには、次の資料番号をクリックします。ナレッジ ベース:
44582PRJ: 対話型のフィルターを作成する方法
prj2000

警告: この資料は、自動翻訳されています

プロパティ

文書番号:141654 - 最終更新日: 09/12/2012 06:53:00 - リビジョン: 8.0

  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Project 4.0 for Macintosh
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Standard 2003
  • Microsoft Project Standard Version 2002
  • Microsoft Project Professional Version 2002
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
  • kbhowto kbusage kbmt KB141654 KbMtja
フィードバック