WD 宛名差し込み機能を使用してラベルを作成する方法

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:141992
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
概要
Word で差し込み印刷機能を使用して作成する方法について説明しますラベルにします。差し込み印刷にはでメイン文書をデータ ソースに結合が含まれます。Aメイン文書にテキストと共通でその他の項目が含まれています各ラベルです。データ ソースに変更する情報が含まれています。ラベル名や各受信者のアドレスなどです。

メイン文書に挿入する差し込み印刷フィールド、Word に指示をデータ ソースからの情報を印刷するには。差し込み印刷を実行すると、単語の置換の差し込みフィールドの情報をメイン文書には、データのソースです。各データ ソース内の行 (またはレコード) は、ユーザーが作成されます。ラベルです。
詳細
次の手順を作成するのには、差し込み印刷を実行する方法を示しています。ラベルにします。

手順 1: メイン文書

新しいラベルを作成する新しい文書または既存のドキュメントを開く以前を使用してラベルを差し込みます。

  1. Word で文書を開きます。[ツール] メニューの [差し込み印刷] をクリックします。[差し込み印刷ヘルパー] ダイアログ ボックスが表示されます。
  2. 1.メイン文書"を作成をクリックし、[宛名ラベル] をクリックします。
  3. 作業中のウィンドウをクリックします。作業中の文書で、差し込み印刷のメイン文書になります。
  4. Word 差し込み印刷ヘルパーを返します。

手順 2: データ ソース

データ ソースにはラベルごとに異なることができます情報が含まれます。Word で作成された既存のデータ ソースを開くことができますかを作成します。新規データ ソースと宛先情報を入力します。

注: データ ソースも他のプログラムでこのような作成できます。Microsoft Excel や Microsoft Access で個人のアドレスを使用してMicrosoft Exchange または schedule +、帳を作成または、ASCII を使用することができます。テキスト ファイル、または別の区切り記号付きファイル。

  1. "2。データ ソースの場合、[データの取り込み] をクリックします。
  2. オプションはデータ ソースの新規作成、既存のデータを表示するのにはソース、またはヘッダー オプションを使用します。Word 7.0 を使用している場合、またはWord 98 Macintosh Edition、アドレス帳の使用も可能です。

    使用するデータ ソースの種類に対して適切な方法を使用します。

    方法 1: 新しいデータ ソースを作成します。

    1. データ ソースの作成] ダイアログ ボックスに、リストが表示されます。定型書簡で、一般的に使用されるフィールド名ラベル、および封筒。フィールドの名前を変更して必要のないフィールドを削除します。フィールド名を追加するには[フィールド名] ボックスで、名前を入力し、クリックしてくださいフィールド名を追加します。内容を確認したら [OK] をクリックします。

      Word データ ソースに保存するように求められます。
    2. ファイルの名前を指定し [ok] をクリックします。

      メッセージをデータ ソースの編集のオプションが表示されます。メイン文書を編集します。
    3. データ ソースの編集] をクリックします。
    4. データ フォーム ダイアログ ボックスが自動的に入力するが表示されます、アドレス情報です。特定の情報がない場合フィールドで、ボックスを空白のままにします。

      各フォーム内の情報のセットを 1 つのデータ レコードが構成になります。

      レコードの情報を入力した後で、移動するには [新規追加] をクリックします。次のレコードにします。すべてのデータを追加した後、[OK] をクリックします。
    5. [ツール] メニューの [差し込み印刷] をクリックします。[差し込み印刷ヘルパー] ダイアログ ボックスが表示されます。
    6. この後の「ステップ 3 - メイン文書の編集」するに進みます資料です。
    方法 2: 既存のデータ ソースを開きます。

    1. [差し込み印刷ヘルパー] ダイアログ ボックスで、[データの取り込み] をクリックします。
    2. [データ ソース] をクリックします。
    3. ダイアログ ボックスでファイルの一覧から、データを選択します。ソースの使用、および、[OK] をクリックします。使用するデータ ソース ファイルの一覧にない場合は、適切なドライブとディレクトリをクリックします。を選択します。[ファイルの種類] ボックスで該当するオプション。Word は、メイン文書を設定するメッセージを表示します。
    4. メイン文書の設定] をクリックします。
    5. 「ステップ 3: 編集メイン ドキュメント」セクション後のスキップこの記事では。
    方法 3: アドレス帳を使用します。
    (Word 7.0、Word 98 Macintosh Edition):
    1. 差し込み印刷ヘルパー] ダイアログ ボックスで、[データの取り込み] をクリックし、選択、アドレス帳を使用します。

      アドレス帳を開く] ダイアログ ボックスで利用可能なアドレスが表示されます。書籍の「アドレス帳の選択]。」を表示します。
    2. データ ソースとして使用するアドレス帳を選択します。

      Word 可能性がある場合は、データ ソースを確認する確認確認変換オプションとして選択されます。

      使用している場合は、アドレス帳または連絡先リストからSchedule +、単語プロンプトで schedule + へのログオン時に、必要であればパスワードを入力します。

      [Exchange からのアドレス帳を使用すると、Word、求められますExchange サービスへのログオン時にします。

      Word のメイン文書を設定するのには、メッセージを表示します。
    3. メイン文書の設定] をクリックします。
    4. この後の「ステップ 3:: メイン文書の編集」するに進みます資料です。

手順 3: メイン文書を編集します。

  1. Word には、[ラベル オプション] ダイアログ ボックスが表示されます。種類をクリックします。プリンター (ドット マトリックスまたはレーザー)、ラベル製品名 (Avery など) の種類製品の数:ユーザー設定のラベルを使用している場合は、詳細をクリックします。ラベルのサイズを入力します。

    Word には、ラベルの作成] ダイアログ ボックスが表示されます。挿入ポイントがサンプル ラベル ボックスが点滅します。これは、挿入する場所ですが差し込みフィールドのラベルに印刷する必要があります場所を表す、データ ソースからの情報です。
  2. ラベルの作成] ダイアログ ボックスにある [差し込みフィールドの挿入] をクリックします。適切な差し込み印刷フィールドをクリックします。

    スペースや区切り記号の間の 2 つの差し込み印刷に必要な入力を確認します。フィールドや、[差し込みフィールドの後。
  3. サンプル ラベルに差し込み印刷フィールドを配置したらが、[ok] をクリックします。

    この手順には、[差し込み印刷ヘルパーを返します。

手順 4: 差し込み印刷を実行します。

  1. [3].差し込み印刷をクリックしてには、ドキュメントにデータを結合する]Word に差し込み] ダイアログ ボックスが表示されます。(クエリのオプションをクリックします。差し込み印刷ではなく特定のデータ レコードを選択することができます。差し込み印刷を行う、またはレコードにデータを並べ替えるにはソースです。)
  2. マージ先] で、差し込み印刷後の文書を表示するのには、新しい文書をクリックします。画面にします。印刷前にラベルを表示することができます。します。(ラベルに直接送信するプリンターを選択、プリンターします。)
  3. 差し込み印刷を選択、新しいドキュメントで [差し込み印刷] をクリックします。
  4. マージされたドキュメントの表示と、次のようを保存します。別のドキュメント、または差し込み印刷後の文書を送信できます、[ファイル] メニューの [印刷] をクリックしてプリンターです。

オンライン ヘルプのトピック

差し込み印刷に Word 98 Macintosh Edition の詳細についてをクリックします。コンテンツおよびインデックス ヘルプ メニューの。(Word 7.0 では、Microsoft Word をクリックします。ヘルプ トピックには、[ヘルプ] メニューの。Word 6.x では、「のヘルプを検索」をクリックします。[ヘルプ] メニュー。)[キーワード] タブをクリックし、検索「差し込み印刷」と入力ウィンドウです。選択するには、該当するトピックが表示されます。選択クリックして、トピックを表示します。

または、Word 98 Macintosh Edition では、[Office アシスタント] をクリックし、"メールを入力します。差し込み印刷の"クリック検索し、"印刷または送信メール-を表示するのには差し込み印刷文書"トピック。

注: アシスタントが表示されない場合は、[Office アシスタント] ボタンをクリックして、標準ツールバーのします。Word のヘルプが、してくださいインストールされていない場合以下の資料は、マイクロソフト サポート技術を参照してください。
120802 支社: は、1 つの Office アプリケーションまたはコンポーネントを追加または削除する方法

例とデモ (Word 6.x)

デモを含むヘルプ トピックにアクセスするには、最初の例とをクリックします。デモ、ヘルプ メニューのします。例とデモのカテゴリの一覧から、さらには、差し込み印刷など、カテゴリを選択を生成します。トピックの詳細。目的のトピックを作成するには、このレベルでをクリックします。ここでの例とデモ画面。
関連情報
"Word"Windows ユーザーズ ガイドのバージョン 6.0 では、章 29、[差し込み印刷: ステップ バイ ステップ」。
ヘルパーの第 2 の [howto] ラベル差し込み印刷のラベルのデータ ソースのツールを作成します。

警告: この記事は自動翻訳されています

プロパティ

文書番号:141992 - 最終更新日: 12/04/2015 12:50:19 - リビジョン: 3.0

  • kbnosurvey kbarchive kbhowto kbprint kbualink97 kbmerge kbfaq kbmt KB141992 KbMtja
フィードバック