[OL97] インポートまたはエクスポートする連絡先の履歴項目が失われる

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

169824
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
インポートまたは 1 つの個人用フォルダー ファイル (.PST ファイル) から、別に連絡先をエクスポートするとき、またはコピーまたは連絡先を移動するときに、[連絡先の仕訳帳] タブで、履歴項目が失われる。
原因
取引先担当者は、1 つのストアから別に移動] とその内部 ID 番号が変わります。 これにより、連絡先と、仕訳帳のエントリ間のリンクが失われる。 仕訳帳のエントリは、取引先担当者、内の履歴] フォルダーでは格納されません。 一致する仕訳帳のエントリを検索する履歴フォルダー内のルックアップは、連絡先の仕訳帳のページに変更します。 内部 ID 番号が変更されたため、検索は検索されません何か。
解決方法

解像度 # 1 - 連絡先で、履歴項目を表示します。

連絡先の仕訳帳] タブを表示する代わりに、仕訳帳でエントリを表形式で連絡先して利用可能な同じ情報 [仕訳帳] タブで表示できます。 これを行うには、次の手順を実行します。
  1. [Outlook の履歴] フォルダーで [表示] メニューの [「ビューの定義」] をクリックします。
  2. [「ジャーナルの定義のビュー」ダイアログ] する新規作成します。
  3. 新しいビューの名前を入力の [ビューを入力してください] </a0> ウィンドウの [テーブル] をクリックし、[OK]。
  4. [ビューのカスタマイズ] ダイアログ]「」を参照してください、"グループ BY"を [連絡先] で、エントリをグループ化] をクリックしてして OK をクリックしてするフィールドを調整するには、「フィールド」です。
  5. 連絡先して仕訳帳のエントリを表示する「ビューの適用」] をクリックします。

# 2-の解像度、PST ファイルをインポートするのではなく追加

インポート、エクスポート、コピー、または失われない連絡先に関連付けられたジャーナル エントリせずに連絡先を移動することはありませんが、インポートするのではなくプロファイルに個人用フォルダー ファイルを追加してこれらの仕訳帳のエントリを保持することは。

個人用フォルダー ファイルを追加の 1 つの個人用フォルダー ファイルから連絡先を別に組み合わせてするを有効にしませんを使用して、実用的なソリューションもあります。 個人用フォルダー ファイルの追加になります複数の連絡先フォルダーを使用していないすべての個人用フォルダー ファイルを削除するしない限り。 次の手順には追加および個人用フォルダー ファイルを削除する方法について説明します。

個人用フォルダー ファイルを追加する手順

追加するには、個人用フォルダー ファイルには、次の操作行います。
  1. [ツール] メニューの [サービス] をクリックします。
  2. [追加] をクリックします。
  3. 利用可能な情報サービスで一覧表示、個人用フォルダーをクリックし、[OK]。
  4. .PST ファイルを追加する選択します。
  5. [名前] をクリックし、[OK] をクリックします。 これで、新しく追加された個人用フォルダー ファイルがフォルダーの一覧に追加されます。 表示するフォルダーの一覧をクリックしてフォルダー、[表示] メニューの [リスト。

個人用フォルダー ファイルを削除する手順

注:.PST ファイル サービスによって参照されている個人用フォルダーは、決定をするにはプロパティをクリックします。 ファイル名前は、パス] フィールドに表示されます。 したらが記録ファイル名は、[OK] をクリックします。 これは、個人用フォルダー サービスではない場合を削除、別の個人用フォルダー サービスを選択し、プロパティを確認します。

次の手順を実行を使用して不要な個人用フォルダー ファイルを削除します。
  1. [ツール] メニューの [サービス] をクリックします。
  2. 削除する個人用フォルダー サービスを選択します。
  3. [削除] をクリックし、[Yes/はい] をクリックします。
  4. [OK] をクリックして、[サービス] ダイアログ ボックスを閉じるをします。
消去除去削除がありません。

警告: この資料は、自動翻訳されています

プロパティ

文書番号:169824 - 最終更新日: 02/07/2014 22:22:49 - リビジョン: 1.1

  • Microsoft Outlook 97 Standard Edition
  • kbnosurvey kbarchive kbprb kbmt KB169824 KbMtja
フィードバック