XADM: サービス固有エラー 4021 開始インフォメーション ストア

この記事は、以前は次の ID で公開されていました: JP170810
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:170810
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
現象
DS_E_INSUFFICIENT_ACCESS_RIGHTS エラーは、Microsoft Exchange Server インフォメーション ストア サービスを開始しようとしたときに発生します。このエラー、次のテキストを含むダイアログ ボックスが表示されます。
Microsoft Exchange インフォメーション ストア サービスを返しました
サービス固有エラー 4021
イベント ビューアーは、これと同じエラーも表示されます。
原因
このエラーは、ディレクトリ ストアのデータベースは、無効なセキュリティ ID (SID) を持つサービス アカウントが含まれていますを復元するために発生します。Windows NT セキュリティ アカウント マネージャー (SAM) データベースが失われたまたは再作成される場合があります。Exchange Server のディレクトリ サービスは開始されますが、インフォメーション ストア サービスを開始した後、エラー メッセージが表示されます。
回避策
インフォメーション ストア データベースの復元されたバージョンを使用して、ディレクトリ サービスを再生成することができます。これを行うには、次の手順を実行します。
  1. Exchange Server を再インストール、新しいサービス アカウントを使用します。
  2. 情報ストア データベースのみを復元し、インフォメーション ストア サービスを停止する.
  3. サービスのインフォメーション ストアを開始します。

    注:インフォメーション ストア サービスは、オフライン バックアップから復元する場合、isinteg を実行する必要があります-1011年エラーが、インフォメーション ストア サービスを開始するときに発生する場合は、修正プログラムを適用します。
  4. Exchange Server 管理者プログラムで、Exchange Server コンピューターのサーバーのプロパティページを選択します。
  5. [詳細] タブで、[すべての不整合] をクリックします。 DS/整合性の調整は、[調整] をクリックすると。

    注: Exchange 5.5ディレクトリと同期する] チェック ボックスをオンにし、ディレクトリに対応するエントリがない新しいディレクトリ エントリの formailboxes を作成し。
ディレクトリが再作成し、正しい SID を持つサービス アカウントが含まれています。

.Csv ファイルにエクスポートされるディレクトリ情報が利用可能な場合は、その情報を Microsoft Exchange Server のディレクトリにインポートできます。
詳細
詳細については、次の災害復旧ホワイト ペーパーには、次のマイクロソフト Web サイトからを参照してください。

警告: この記事は自動翻訳されています

プロパティ

文書番号:170810 - 最終更新日: 11/04/2013 00:47:00 - リビジョン: 1.0

Microsoft Exchange Server 5.5 Standard Edition

  • kbnosurvey kbarchive kbprb kbmt KB170810 KbMtja
フィードバック