現在オフラインです。再接続するためにインターネットの接続を待っています

インターネット ショートカットを表示できない

現象
インターネット ショートカットをダブルクリックするか、Internet Explorer の [お気に入り] メニューのインターネット ショートカットをクリックしても、そのショートカットで指定されている Web ページが Internet Explorer で読み込まれないことがあります。
原因
この現象は、インターネット ショートカットのファイルの関連付けで、インターネット ショートカットと Internet Explorer が関連付けられていない場合に発生することがあります。
解決方法
インターネット ショートカットのファイルの関連付けを復元するには、以下のいずれかの方法を実行します。

Internet Explorer を再インストールする

Internet Explorer 3.02 の場合
  1. [スタート] ボタンをクリックし、[プログラム] をポイントして [エクスプローラ] をクリックします。
  2. [表示] メニューの [オプション] をクリックし、[ファイル タイプ] タブをクリックします。
  3. [インターネットのショートカット] (または [インターネット ショートカット]) が存在する場合はそれをクリックし、[削除] をクリックします。
  4. Internet Explorer 3.02 を再インストールします。
Internet Explorer 4.x、5、および 6 の場合
  1. Internet Explorer を終了します。
  2. デスクトップで、[マイ コンピュータ] をダブルクリックします。
  3. [ツール] メニューの [フォルダ オプション] をクリックし、[ファイル タイプ] タブをクリックします。
  4. [インターネット ショートカット] が存在する場合はそれをクリックし、[削除] をクリックします。

ファイルの関連付けを再作成する

Internet Explorer 3.02 の場合
  1. Internet Explorer を終了します。
  2. [スタート] ボタンをクリックし、[プログラム] をポイントして [エクスプローラ] をクリックします。
  3. [表示] メニューの [オプション] をクリックし、[ファイル タイプ] タブをクリックします。
  4. [インターネットのショートカット] (または [インターネット ショートカット]) が存在する場合はそれをクリックし、[削除] をクリックします。
  5. Internet Explorer を再起動します。
  6. エクスプローラで、[表示] メニューの [オプション] をクリックします。
  7. [ファイル タイプ] タブで [インターネットのショートカット] (または [インターネット ショートカット]) をクリックし、[編集] をクリックして、[OK] を 2 回クリックします。
Internet Explorer 4.x、5、および 6 の場合
  1. Internet Explorer を終了します。
  2. デスクトップで、[マイ コンピュータ] をダブルクリックします。
  3. [表示] メニューの [フォルダ オプション] をクリックし、[ファイル タイプ] タブをクリックします。
  4. [インターネット ショートカット] が存在する場合はそれをクリックし、[削除] をクリックします。
  5. [追加] をクリックし、[タイプの説明] ボックスに Internet Explorer と入力します。
  6. [関連付けられた拡張子] ボックスに、URL と入力します。
  7. [新規] をクリックし、[アクション] ボックスに &Edit と入力します。
  8. [アクションを実行するアプリケーション] ボックスに以下の行を入力して、[OK] をクリックします。
    c:\program files\microsoft frontpage express\bin\fpxpress.exe
  9. [新規] をクリックし、[アクション] ボックスに Open と入力します。
  10. [アクションを実行するアプリケーション] ボックスに、以下の行を入力して、[OK] をクリックします。
    rundll32.exe shdocvw.dll,OpenURL %l
  11. [新規] をクリックし、[アクション] ボックスに Print と入力します。
  12. [アクションを実行するアプリケーション] ボックスに以下の行を入力して、[OK] をクリックします。
    rundll32.exe C:\WINDOWS\SYSTEM\MSHTML.DLL,PrintHTML "%1"
  13. [追加] をクリックし、[アクション] ボックスに Printto と入力します。
  14. [アクションを実行するアプリケーション] ボックスに以下の行を入力して、[OK] をクリックします。
    rundll32.exe C:\WINDOWS\SYSTEM\MSHTML.DLL,PrintHTML "%1" "%2" "%3" "%4"
  15. [アイコンの変更] をクリックして、[参照] をクリックします。
  16. 以下のファイルをダブルクリックします。
    c:\Windows\System\Url.dll
  17. [現在のアイコン] ボックスで最初のアイコンをクリックし、[OK] をクリックし、[閉じる] をクリックします。
詳細
この現象は、以下の条件に該当する場合にも発生することがあります。
  • Netscape Navigator または Netscape Communicator がインストールされている。
  • [Internet Explorer の起動時に、通常使用するブラウザを確認する] オプションが有効になっていない。
この問題を解決するには、以下の手順を実行します。
  1. [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。
  2. [インターネット オプション] をダブルクリックし、[プログラム] タブをクリックします。
  3. [Internet Explorer の起動時に、通常使用するブラウザを確認する] チェック ボックスをオンにして、[OK] をクリックします。
Netscape ブラウザが通常使用するブラウザに設定されていることを確認するには、デスクトップ上に、任意の URL を示すショートカットを作成して実行します ("http://address" という形式を使用して、有効な .url ショートカットを作成する必要があります)。
4.00 5.00 5.0 5.50
プロパティ

文書番号:175306 - 最終更新日: 08/22/2006 07:33:26 - リビジョン: 4.3

  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128 ビット版
  • Microsoft Internet Explorer 4.0 128 ビット版
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128 ビット版
  • Microsoft Internet Explorer 4.01 128 ビット版
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Internet Explorer 4.0 128 ビット版
  • Microsoft Internet Explorer 4.0 128 ビット版
  • Microsoft Internet Explorer 4.01 128 ビット版
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 6.0
  • kbenv kbprb KB175306
フィードバック