現在オフラインです。再接続するためにインターネットの接続を待っています

Outlook Express で、インターネット ショートカットをクリックしても、Web ブラウザが起動されない

この記事は、以前は次の ID で公開されていました: JP177054
現象
Microsoft Outlook Express の電子メール メッセージ内にあるインターネット ショートカットをダブルクリックしても、Web ブラウザが起動せず、その Web ページに接続できない場合があります。
原因
この問題は、次のいずれかの条件に当てはまる場合に発生することがあります。
  • 現在のデフォルトの (通常使用する) インターネット ブラウザが Microsoft Internet Explorer ではなく、以前のデフォルトのブラウザが既に削除されています。
  • インターネット ショートカットに関連付けられているプログラム名に、短いファイル名 (標準的な 8.3 形式の命名規則) が使用されています。
解決方法
この問題を解決するには、次のうち、原因に適した方法を実行します。

Internet Explorer を通常使用するブラウザに設定する

Internet Explorer を通常使用するブラウザに設定するには、以下の手順を実行します。
  1. [スタート] ボタンをクリックし、[設定] をポイントし、[コントロール パネル] をクリックします。
  2. [インターネット] または [インターネット オプション] のアイコンをダブルクリックして、[プログラム] タブをクリックします。
  3. [Internet Explorer の起動時に、通常使用するブラウザを確認する] チェック ボックスがオンになっていることを確認し、[適用] をクリックし、[OK] をクリックします。
  4. Internet Explorer を開き、以下のメッセージが表示されたら、[はい] をクリックします。
    Internet Explorer は、既定のブラウザとして設定されていません。既定のブラウザとして設定しますか?
これで、電子メール メッセージ内のリンクをクリックすると、Internet Explorer が起動します。

Outlook Express 5 のみ

: このセクション説明は Microsoft Windows 2000 には適用されません。Outlook Express 5 では、Microsoft Internet Explorer 5 の修復ユーティリティを使用することでも、この問題を解決できます。Internet Explorer 5 の修復ユーティリティを実行するには、次の手順を実行します。
  1. [スタート] ボタンをクリックし、[設定] をポイントし、[コントロール パネル] をクリックします。次に [アプリケーションの追加と削除] をダブルクリックします。
  2. 現在インストールされているプログラムの一覧で、[Internet Explorer 5 とインターネット ツール] をダブルクリックします。
  3. [Internet Explorer を修復する] をクリックします。
  4. 修復が完了したら、コンピュータを再起動します。

ファイルの関連付けを修正する

2 番目の問題を解決するには、ファイルの関連付けを修正する必要があります。修正するには、インターネット ショートカットに関連付けられているプログラムの名前を、使用している Web ブラウザの長いファイル名に変更します。使用しているオペレーティング システムに該当する手順を実行します。

Windows 95、Windows 98、Windows 98 Second Edition、Windows NT

  1. [スタート] ボタンをクリックし、[プログラム] をポイントし、[エクスプローラ] または [Windows NT エクスプローラ] をクリックします。
  2. [表示] をクリックし、[フォルダ オプション] をクリックし、[ファイル タイプ] (または [ファイルの種類]) タブをクリックします。
  3. [登録されているファイル タイプ] (または [登録されているファイルの種類]) ボックスの一覧の [URL: ファイル転送プロトコル (FTP)] をクリックし、[編集] をクリックます。
  4. [アクション] ボックスの一覧の [open] をクリックし、[編集] をクリックします。
  5. [アクションの編集 URL:ファイル転送プロトコル (FTP)] ボックスに、使用している Web ブラウザのパスが、短いファイル名で表示されます。完全なファイル名で、使用する Web ブラウザのパスを入力します。たとえば、次のようなパスが [アクションの編集 URL:ファイル転送プロトコル (FTP)] ボックスに表示されたとします。
    c:\progra~1\intern~1\iexplore.exe
    パスを次のように変更します。
    "c:\program files\internet explorer\iexplore.exe" (二重引用符も含めます)
  6. [OK] をクリックし、[閉じる] をクリックします。
  7. 登録されている以下のファイル タイプに対して、手順 3. ~ 6. を繰り返します。
    • URL:Gopher プロトコル
    • URL:HyperText 転送プロトコル (HTTP)
    • URL:HyperText 保護機能付き転送プロトコル (HTTP)
  8. [閉じる] をクリックします。
: この手順を実行すると、Internet Explorer の起動時に次のメッセージが表示されることがあります。
Internet Explorer は、通常使用するブラウザとして設定されていません。通常使用するブラウザとして設定しますか?
[インターネット オプション] で、[Internet Explorer の起動時に、通常使用するブラウザを確認する] チェック ボックスがオフになっていることを確認してください。オンになっている場合は、問題が再度発生する場合があります。

[はい] をクリックすると、問題が再度発生する場合があります。

Windows 2000

  1. [スタート] ボタンをクリックし、[プログラム] をポイントします。次に、[アクセサリ] をポイントし、[エクスプローラ] をクリックします。
  2. [ツール] メニューの [フォルダ オプション] をクリックし、[ファイル タイプ] タブをクリックします。
  3. [登録されているファイル タイプ] ボックスの一覧の [URL: ファイル転送プロトコル (FTP)] をクリックし、[詳細設定] をクリックします。
  4. [アクション] ボックスの一覧の [open] をクリックし、[編集] をクリックします。
  5. [アクションの編集 URL:ファイル転送プロトコル (FTP)] ボックスに、使用している Web ブラウザのパスが、短いファイル名で表示されるか、誤ったパスが表示されます。完全なファイル名で、使用している Web ブラウザのパスを入力します。たとえば、次のようなパスが [アクションの編集 URL:ファイル転送プロトコル (FTP)] ボックスに表示されたとします。
    c:\progra~1\intern~1\iexplore.exe
    パスを次のように変更します。
    "c:\program files\internet explorer\iexplore.exe" (二重引用符も含めます)
  6. [OK] を 2 回クリックします。
  7. 登録されている以下のファイル タイプに対して、手順 3. ~ 6. を繰り返します。
    • URL:Gopher プロトコル
    • URL:HyperText 転送プロトコル (HTTP)
    • URL:HyperText 保護機能付き転送プロトコル (HTTP)
    • URL:インターネット ショートカット
  8. [閉じる] をクリックします。
: この手順を実行すると、Internet Explorer の起動時に次のメッセージが表示されることがあります。
Internet Explorer は、通常使用するブラウザとして設定されていません。通常使用するブラウザとして設定しますか?
[インターネット オプション] で、[Internet Explorer の起動時に、通常使用するブラウザを確認する] チェック ボックスがオフになっていることを確認してください。チェック ボックスがオンになっている場合は、問題が再度発生する可能性があります。

[はい] をクリックすると、問題が再度発生する場合があります。
関連情報
この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 177054 (最終更新日 2004-06-24) を基に作成したものです。
oe4top oe5top hyperlink OE attachment 4.00 link
プロパティ

文書番号:177054 - 最終更新日: 09/22/2004 07:36:00 - リビジョン: 3.0

  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 4.0
  • kbenv kbprb KB177054
フィードバック