データ ファイルは新しいバージョンの Money に変換した後、以前のバージョンの Money を使用できるようにする方法

重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。

英語版 KB:178465
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
概要
データ ファイルは新しいバージョンの Money に変換した後、Microsoft Money の以前のバージョンを使用できるようにする方法についても説明します。

Money の以前のバージョンに戻すには、必要があります。場合以前のバージョンの Money プログラムをコンピューターに再インストールするのには、それ以降のバージョンの Money で、以前と同じフォルダーにインストールバージョンです。以前のバージョンの Money をインストールすると、復元します。バージョンの Money の以前のバージョンと互換性のあるデータ ファイルです。これを行うには、次の方法のいずれかを使用します。
  • タイミングを自動的に作成されたバックアップ ファイルを復元します。データ ファイルは、それ以降のバージョンの Money に変換されました。
  • 別のバックアップ ファイルを復元します。
  • エクスポートし、ファイルをインポートします。
詳細
データ ファイルとの互換性があるバージョンに復元するのには以前のバージョンの Money を適切なメソッドを使用して、状況。

ファイル変換の前に自動的に作成されたバックアップ ファイルから復元します。

データ ファイルは新しいバージョンの Money に変換した後、既存の Money データ ファイル開いたとき、プログラムは、元の形式で、ファイルのバックアップを自動的に作成します。変換する前にします。バックアップ ファイルが同じフォルダー内に作成されます、データファイルが存在します。バックアップされるファイルと同名します。変換は、別のファイル名の拡張子があります。Money バックアップ ファイルの次のファイル名拡張子を使用します。

以前のバージョン 拡張機能
金 1.0.mn1
マネー 2.0 .mn2
お金の 3.0.mn3
マネー 4.0 .mn4
Money 5.0 (Money 97).mn5
金 6.0 (Money 98).mn6
金 7.0 (Money 99) .mn7
金 8.0 (コスト 2000) .mn8
金 9.0 (Money 2001) .mn9
金 10.0 (Money2002) .m10
金 11.0 (Money 2003) .m11
お金 12.0 (Money 2004).m12
お金 14.0 (money).m14
金 15.0 (Money 2006 年).m15
金 16.0 (マネー 2007 年).m16

このバックアップ ファイルとデータ ファイルのコピーのため変換の前にすぐに存在していた、その最新よりも可能性があります。個人的に作成したバックアップ ファイル。バックアップを作成していない場合ファイルで以前のバージョンの Money がファイルを使用できます自動的に作成します。

このバックアップを参照するのには Money のバージョン.mny ファイル名の拡張子が含まれるようにファイルをファイル名を変更する必要があります。

検索し、自動的に作成されたバックアップ ファイルの名前を変更するには、実行します。以下の手順します。

Windows Vista

  1. ファイルを表示するのには、[表示] オプションが設定されていることを確認します。名の拡張子。これを行うには、次の手順を実行します。

    この問題を解決するには、該当するセクションの手順を実行します。

    コンピューターがインターネットに接続されています。

    ビュー、"表示またはファイル名の拡張子を非表示にする"のトピックでは、次の Windows オンライン ヘルプとサポートの Web サイト。

    コンピューターがインターネットに接続されていません。

    ビューの"表示またはファイル名の拡張子を非表示にする"これら手順を実行して、コンピューターのハード_ディスク上の Windows ヘルプとサポートのトピック。
    1. クリックしてください。 開始、し ヘルプとサポート.
    2. で、 ヘルプの検索 ボックスまたは、 オンライン ヘルプの検索 ボックスの種類 ファイル名の拡張子を非表示に表示を切り替える、し ヘルプの検索.
    3. トピックの一覧をクリックします。 ファイル名の拡張子を非表示に表示を切り替える.
    4. 発生している問題に最適なリンクをクリックします。
    5. 提案が発生している問題のトラブルシューティングを実行します。
  2. 使用して、 検索 バックアップ ファイルを検索するコマンドです。これを行うをクリックしてください。 開始[スタート] ボタン、タイプ *.mnx には、3 つの定義済みの権限レベル (高、中、および低) があります で、 検索を開始します。 ボックス、および ENTER キーを押します。

    メモ このファイル名拡張子 x には、3 つの定義済みの権限レベル (高、中、および低) があります 数によって異なります、以前のバージョンの Money します。
  3. バックアップ ファイルの名前を変更します。これを行うには、次の手順を実行します。

    この問題を解決するには、該当するセクションの手順を実行します。

    コンピューターがインターネットに接続されています。

    「ファイル名の変更」のトピック、次の Windows オンライン ヘルプとサポートの Web サイトを参照してください。

    コンピューターがインターネットに接続されていません。

    「ファイル名の変更」のトピック Windows ヘルプとサポートで、コンピューターのハード ディスクに次の手順に従って表示します。
    1. クリックしてください。 開始、し ヘルプとサポート.
    2. で、 ヘルプの検索 ボックスまたは、 オンライン ヘルプの検索 ボックスの種類 ファイルの名前を変更します。、し ヘルプの検索.
    3. トピックの一覧をクリックします。 ファイルの名前を変更します。.
    4. 発生している問題に最適なリンクをクリックします。
    5. 提案が発生している問題のトラブルシューティングを実行します。
  4. Money を起動し、新しく名前変更されたバックアップ ファイルを開きます。これを行うには、次の手順を実行します。
    1. 元に戻す先となる Money のバージョンを起動します。プログラムは、サンプル ファイルを開くことがあります。
    2. Money をクリックします。 ファイルを開く で、 ファイル メニューです。
    3. Money ファイルの一覧で、名前を変更、しをクリックして、[ファイル] をクリックします。 [OK].お金ファイルを開きます。

Microsoft Windows XP およびそれ以前のバージョンの Windows

  1. ファイルを表示するのには、[表示] オプションが設定されていることを確認します。名の拡張子。これを行うには、次の手順を実行します。
    1. ダブルクリック、 マイ コンピューターアイコン。
    2. で、 ツール メニューをクリックして フォルダー オプション.
    3. クリックして、 ビュー タブをクリックし 隠しファイルとフォルダーを表示します。.
    4. オフにし、 既知のファイルの種類の拡張子を非表示にします。 チェック ボックスします。
  2. 使用して、 検索 バックアップ ファイルを検索するコマンドです。これを行うには、次の手順を実行します。
    1. クリックしてください。 開始、し 検索.
    2. で、 名前付き ボックスの種類 *.mnx には、3 つの定義済みの権限レベル (高、中、および低) があります 場所 x には、3 つの定義済みの権限レベル (高、中、および低) があります 数によって異なります、以前のバージョン上でグラフの説明をします。
    3. いることを確認、 [ファイルの場所します。 ボックスの表示、ハード ディスク (通常は、以前のバージョンがインストールされていたドライブドライブ C の)、または すべてのローカル ハード ディスク ドライブ.
    4. クリックしてください。 検索開始.

      検索が完了した後、必要なバックアップ ファイル検索ウィンドウに表示されます。
  3. バックアップ ファイルの名前を変更します。これを行うには、次の手順を実行します。
    1. 手順 2 で見つかったされたバックアップ ファイルを選択する] をクリックします。
    2. で、 ファイル メニューをクリックして 名前を変更します。.
    3. ファイルの新しい名前を入力します。終了することを確認します。名前、.mny ファイル名拡張子 - たとえば、 私 Accounts.mny.
  4. Money を起動し、新しく名前変更されたバックアップ ファイルを開きます。これを行うには、次の手順を実行します。
    1. バージョンに戻すことをお金を起動します。プログラムは、サンプル ファイルを開くことがあります。
    2. で、 ファイル メニューをクリックして ファイルを開く.

      だけの名前を変更したファイルを選択、Money ファイルの一覧です。クリックしてください。 [OK]、、お金、ファイルが開かれます。

バックアップ ファイルから復元します。

データ ファイルからの最新のバックアップ コピーがあるかどうかは、以前のバージョンの Money、そのデータを復元するのには. します。これで場合、資金、現在インストールされているコピーを削除し、再インストール、以前のバージョンの Money します。Money を起動します。で、 ファイル メニューをクリックして バックアップを復元します。.

詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
178850Microsoft money バックアップ ファイルを復元する方法

データをエクスポートして、別のファイルにインポートします。

最近使用した Money データ ファイルのバックアップ コピーがあるない場合以前のバージョンの Money から、エクスポート/インポート機能を使用して、アカウントをエクスポートするのには1 つのお金の情報ファイルし、別の Money ファイルにインポートします。

のでMoney 英語版でインターチェンジ形式 (QIF 内) のエクスポートをアカウントをインポートすることができます。任意のバージョンの Money に情報です。いくつか、アカウントをエクスポート情報、省略名、コメント、および金融サービスなど含まれませんスイート目標プランナー情報です。

詳細についてはエクスポートする方法方法をお客様のアカウント情報をインポートするには、Knowledge Base の資料を参照するのには、次の資料番号をクリックします。
178830エクスポートおよび Microsoft Money でアカウント情報をインポートする方法
money2006 Money2004w_money money2k 97 6.0 7.0 8.0 9.0 m2001 の惑星バックアップ ・ リバース リターン バックアップ/リストア ・ ファイルの管理

警告: この記事は自動翻訳されています

プロパティ

文書番号:178465 - 最終更新日: 12/05/2015 08:14:59 - リビジョン: 17.0

  • kbnosurvey kbarchive kbhowto kbbackup kbmt KB178465 KbMtja
フィードバック